Telnet troubles :(

Discussion in 'Sveasoft Firmware' started by millennium_Bug, Dec 6, 2004.

  1. millennium_Bug

    millennium_Bug Network Guru Member

    Ok. Using a WRT54G with Alchemy 6.0rc2

    Upgraded firmware fine...

    Was able to login and turn telnet on...

    Only problem, is that when I try to telnet from XP, I get the login screen asking for a logon...and it won't let me in...

    Can anyone help me out? I don't know how to change the login user of the router (in the web interface)...

    Defaulted on the router, there is no username when you logon via the web browser...just a password...I think this is screwing it up...

    I tried changing the password from the browser, but it didn't help...I tried "admin" and "SVEASOFT" everything but telnet doesn't like it...also, telnet apparently doesn't like blank usernames cause when you press enter at the "Login:" it skips and goes to the next logon attempt...
  2. littlewhoo

    littlewhoo Network Guru Member

    You'll need to enter the username "root" to be able to log on via Telnet. The Password is the same as in the Webinterface.
  3. millennium_Bug

    millennium_Bug Network Guru Member

    LOL -- you make me feel like SUCH a noob...LOL

    Linux -- of COURSE they would have a root...hehe

    Thanks :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice