Discussion in 'HyperWRT Firmware' started by YogSothoth70, Dec 20, 2004.

  1. YogSothoth70

    YogSothoth70 Network Guru Member

    For the recovery procedure, found here.

    The main reason I switched to a WRT54GS was because it has Linux in it. I bought one yesterday, and immediately tried to put kaistation on it (for my XBox). When it wouldn't work, I tried Alchemy (using the router's firmware update page). It hosed the router! I went back and exchanged it.

    Today, I still wanted kaistation badly, but I posted on the Kai forum about it. Two guys recommended that I use Alchemy and to use the router's upgrade page. Guess what? It hosed the second router. I had it in the box ready to exchange again. A few minutes ago, I decided to do some heavy "Googling," and found the recovery procedure above. Of course, it worked! I saw that you had a GS firmware based on Linksys' latest, 3.37.2, so I decided to try it. Here I am. :) I even used the Linksys TFTP program to upload it; it worked great.

    Now if I could only get kaistation loaded....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice