The only led that works is the ethernet led

Discussion in 'Cisco/Linksys Network Storage Devices' started by cisse, Sep 7, 2007.

  1. cisse

    cisse Guest

    I bought this NSLU2 in april this year (99 EUR) . When I came home, the only thing that worked was the ethernet led.
    After two weeks of trying i gave up and brought it back to the shop.

    Three months later it came back and ... worked (after a reset, and at that moment I did know already how to do that)

    I connected it on my network and did some testing with a 160 Gb LaCie. After some days the NSLU started to hang. No reaction to the on/off button, inaccessible on the network, and the only way to reset was by removing the power.

    Five hangs later I was again at the beginning: only the ethernet led worked. No sound, no reset possible.

    This evening I connected to my laptop (fix ip with a cross-cable.
    Ping: timeout

    IP : ping: timeout

    Can anybody please help me. I know it can be fixed. But HOW?

    I am ready now to throw this thing away.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice