Thibor 15c- Site Survey Problem with non-default LAN address

Discussion in 'HyperWRT Firmware' started by Yahman, May 15, 2006.

  1. Yahman

    Yahman Network Guru Member

    I had a look through the forums and I don't think this problem has been identified before.

    Running the following Firmware Version: v4.71.1, Hyperwrt 2.1b1 + Thibor15c on a WRT54G v3

    I use a LAN IP address that is NOT the default ( I noticed with 15c that the Site Survey feature does not work. I get the following error message after it times out:

    error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIXMLHttpRequest.status]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: :: evScan :: line 263" data: no]

    It appears that the 192 address might be embedded in the code instead of using whatever LAN address that was set by the user.

    Is anyone else experiencing this problem?

  2. grcore

    grcore Network Guru Member

    I doubt it has anything to do with the IP address, that error message is generated by the evScan function in the SiteSurvey.asp page.

    Did you try running sitesurvey with the default address? have you cleared nvram/factory defaults since the flash?
  3. Toxic

    Toxic Administrator Staff Member

    I have an address of on one of my WRT54GS v1.0 routers, site survey works ok on that one fine.
  4. Yahman

    Yahman Network Guru Member

    Thanks for the feedback Toxic.

    I tried it again today and it worked. The only thing that changed since then was the router was rebooted after I had noted the problem.

    I will keep an eye on it.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice