Thibor 191005 problem

Discussion in 'HyperWRT Firmware' started by taichi, Nov 2, 2005.

  1. taichi

    taichi Network Guru Member

    Just having some problem with the new firmware..
    I resetted my router, updated the firmware, resetted the router..

    1. now when i run bt, the speeds are extremely slow and it will turn green for a bit then turn red or blue (using azureus). I check the status and it shows timeout. i made sure the port was forward properly and everything seems fine but the speed is super slow.
    2. some site would not allow me to download files with firefox/IE but im able to download it with flashgot. such as . IE/firefox will just continue displaying loading/cycling..

    The computer im on is wired to the router.

    Can some please help me? thanks
  2. Thibor

    Thibor Super Moderator Staff Member Member

    i've never heard of that issue with my firmware so i can only advise you to try factory resetting it again and then setting it back up. whatever the problem is it seems localized to you and your particular router. with regard to your download issue, check your mtu settings
  3. taichi

    taichi Network Guru Member

    I believe my MTU is set to auto?

    and i believe my WRT54gs is v2.2.. is there such a thing?
  4. Thibor

    Thibor Super Moderator Staff Member Member

    there is a "G" v2.2, didn't know of a GS v2.2
  5. taichi

    taichi Network Guru Member

  6. Toxic

    Toxic Administrator Staff Member

    are you using any proxy cache perhaps?

    i have a GS and use Azureus with Thibors firmware. it works fine.

    what version is your router?

    Known serial numbers (first 4 characters) vs versions / Chipsets:

    CGN0 = WRT54GS v1.0 / ADM6996L Chipset
    CGN1 = WRT54GS v1.0 / ADM6996L Chipset
    CGN2 = WRT54GS v1.1 / BCM5325EKQM Chipset
    CGN3 = WRT54GS v2.0 / BCM5325EKQM Chipset
    CGN4 = WRT54GS v2.1 / BCM5325EKQM Chipset
    CGN5 = WRT54GS v3.0 / BCM5352E Chipset
    CGN6 = WRT54GS v4.0 / BCM5352E Chipset

    no v2.2 is listed or known by use. v2.2 may have been on the cards but looks like it was superceeded by v3.0 perhaps.
  7. taichi

    taichi Network Guru Member

    i got problem one fixed... i was doing hard reset but then i tried using the command

    erase nvram;reboot

    but im still having issue with bt..

    anyone got any extra settings for azureus or the router other than port forwarding?

    thibor & toxic: thanx for the help
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice