Thibor to DDWRT and then back to Thibor??

Discussion in 'HyperWRT Firmware' started by ndoggac, Aug 15, 2006.

  1. ndoggac

    ndoggac Network Guru Member

    Running Thibor's 15C release on my WRT54GL v1.1 right now, I like it a lot, but I wanted to switch over to DDWRT (at least temporarily) to check out the differences, and then probably switch back to Thibor.

    Do i need to backtrack to original Linksys firmware to do this?
    Can I directly change firmware to DDWRT and then directly back to Thibor?
    Any step-by-step procedure on the forum?

    Thanks in advance, and sorry if this has been asked already....tried several searches, but to no avail.
  2. Deimdos

    Deimdos Network Guru Member

    I have thibor now (i'm testing) and came from ddwrt (updated FW with web), there isn't any problem ;-)
  3. AmyGrrl

    AmyGrrl Network Guru Member

    I have a Linksys WRT54G v1.1 and this week I went from Thibor 15c to DD-WRT SP1 Final and back to Thibor 15c... I did all this via the web update with zero problems... I just did a factory reset before and after each flash... but I presonnally found DD-WRT to be less stable.. my connection would drop every couple hours... since I went back to Thibor 15c... all is well...
  4. sufrano63

    sufrano63 Network Guru Member

    been using dd-wrt for about 1 year now and it's been very stable for me. Try clearing your nvram before switching to dd-wrt.
  5. myersw

    myersw Network Guru Member

    I agree with Amygrrl. I also have a wrt54g v1.1. Not stable with DD-WRT numberious different loads and sp1's.. Thibor 15c is solid. I do not need all the neat stuff the BrainSlayer is trying to do, Thibor provides me with everything I need/want and a much more reliable system.
    Have a wife that whines when she cannot get her email fix. Not a pretty site.
  6. rizwaniqbal

    rizwaniqbal LI Guru Member

    I have wrt54g v1.1 . i upgrade to dd-wrt std, it reboots after hour or so, then tried to move to thihor 15 c. but still i am not able to change the firmware, i used web interface and even tftp client but failed. tftp client shows that firmware file is transfered successfully but power light never get stable. i tried to connect via telnet. i was surprised to see dd-wrt welcome screen there, i think i need to clear nvram first . any one knows how to clear nvram?
  7. Deimdos

    Deimdos Network Guru Member

    pushing reset button about 30sec
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice