Thibor14 - Reconnect Settings

Discussion in 'HyperWRT Firmware' started by back0rifice, Apr 16, 2006.

  1. back0rifice

    back0rifice Network Guru Member

    Ok, first of all really thanks for this great image. It's definitely the one I like best.

    And now to my problem: On the first page there is a setting called "reconnect time" or sth. like that (since I can't access my router remotely anymore I don't know exactly) which is "20" by default which seemed too high to my why I changed it to "1". A kind of JavaScript-Warning appeared and said to me that 1 is too low and I should change it to at least 20. I think I ignored this warning and tried to save the settings which did work!

    Up to here everything worked fine. Until I decided to change this value to "5". Again some warning. Ignored it and saved. Now the router doesn't come online anymore. The problem is that it is 900 kms away from me and I won't be able to access it locally before two weeks.

    Is there any possibility to bring it up again?
    Why doesn't the router dial in anymore? (At least it does no DynDNS-Updates anymore)

    And @ Thibor: Will you please fix that for the next release? :)

    Thanks so far...
  2. Thibor

    Thibor Super Moderator Staff Member Member

    if you are talking about "idle-time" for dial-on-demand, i've fixed it. if you're talking about the keep-alive option, the minimum allowed value is 20 seconds to redial. if you set it to less, it will stay at 20 seconds(it's hard coded in the sources)
  3. back0rifice

    back0rifice Network Guru Member

    Yeah sorry, that's what i meant... What can I say... I changed it to less than 20 and now the router doesn't come up anymore. :-(
    It has been restarted serveral times (power off) but it didn't solve the problem...
  4. Thibor

    Thibor Super Moderator Staff Member Member

    i really don't have any help that i can give you, there has never been an issue that i have been aware of with regards to keep-alive, it's always just worked as it should.
  5. Toxic

    Toxic Administrator Staff Member

    try reseting the router then. press reset button for 30 seconds
  6. back0rifice

    back0rifice Network Guru Member

    @Thibor: Ok, just wanted to mention it. Maybe it is a kind of bug, maybe I have another problem with the router/software.

    That would erase all configuration data, wouldn't it?
    I think I'll be able to reconfigure the router when I'm at home again and can connect to it directly via LAN. ATM I'm far, far away from home and the only way to access it is remotely which - off course - doesn't work anymore since it doesn't dial in... ;-(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice