Thibor16a Released for the WRTSL54GS

Discussion in 'HyperWRT Firmware' started by Toxic, Dec 26, 2006.

  1. Toxic

    Toxic Administrator Staff Member

    A new version has been released to fix some minor issues.

    Please note: This firmware is NOT for the WRT54G, WRT54GS or WRT54GL

    HyperWRT Thibor16a for the WRTSL54GS

    Changelog From Thibor16:

    - Fixed User_Properties.asp
    - Fixed Management.asp
    - Fixed Small file issue in Samba
    - removed "<b></b>" tags from mtu in index.asp

    HyperWRT Thibor16a for the .WRTSL54GS
  2. Toxic

    Toxic Administrator Staff Member

    any glitches or bugs found in this version please reply in this thread giving exact details of the issue.
  3. viasat

    viasat LI Guru Member

    I don't know if it's bug or not,but I've a problem with this release:I've flashed 16a on fresh oficial linksys firmware,done factory reset and clear nvram after flashing,everything is fine,except DDNS...I've dynamic ip (using pppoe) ,and I've an account at ,but my domain name is not for e.g but ,and doesn't update at all....the user,password are 100% correct...the same configuration works very well on Asus wl500gp and Oleg Fw...please excuse my bad English,it's not my native language.Everything else works just fine,but for me,without DDNS updating,this firmware is useless..:(
    If somebody knows what I'm doing wrong,please tell me.
    A big thanks to Thibor for his hard work...
  4. BanditRider

    BanditRider Network Guru Member

    I've had the same issue with a domain on dyndns since Thibor 15. I didn't think it had anything to do with the homelinux bit but maybe it does.
  5. Thibor

    Thibor Super Moderator Staff Member Member

    why has it taken 7 months to let me know then?
    are either of you using dyndns-custom or dyndns-static? or just the regular?
  6. bkmo

    bkmo LI Guru Member

    My account is . It is a dynamic account. I do not get a status, nor did I ever get a status showing with 15C. I was running a startup script for a while that seemed to work, and did an update before 30 days. Are you saying that if the account is not then the ddns portion of 16a will not work? Also is it supposed to do an update before 30 days?

  7. viasat

    viasat LI Guru Member

    Same here,I do no get a status,I've tried also 15c with no ISP change my IP a few times on a day,no mater if I disconect the router or not, so it's a nightmare to try to update the IP manualy on the dyndns page everytime when the IP changes...I don't know if the problem it's related to the domain name '''' it's just my guess...maybe Thibor can help us...
    Tnx again
    Best Regards
  8. BanditRider

    BanditRider Network Guru Member

    Just the regular "Dynamic" setting for me.
  9. Thibor

    Thibor Super Moderator Staff Member Member

    there is something wrong here guys. ddns works as it should when the ip changes. the issue is when the ip DOESN'T change for over 30 days. that's when there are issues. send me your ddns details in a pm; do NOT post them here, and i'll have a play with ddns and let you know what i can find out.
  10. arigosh

    arigosh Network Guru Member

    bug: updates over PPPOE do not work

    I have WRTSL54GS, connecting using PPPOE DSL connection. I tested four versions of Thibor - 15b, 15c, 16, and 16a, and updates do not work regardless of how many times I clear NVRAM to factory defaults.
  11. Toxic

    Toxic Administrator Staff Member

    arigosh, this has already been reported, however you say it is not working at all?

    afaik it works but it does not update before 28 days is up. Thibor is working on a fix. once this has been done t16 is finished.
  12. setaylor

    setaylor Network Guru Member

    DDNS No-joy

    My DDNS with DynDNS has not worked right since the 14 series. I have a cable connection with a "sticky" dynamic IP--it rarely changes.

    No status.

    Great firmware otherwise. Brilliant work.
  13. phinn

    phinn Network Guru Member

    any word on thibor 16 coming out for WRT54G/GL/GS?
  14. Thibor

    Thibor Super Moderator Staff Member Member

    it will be done when i do it, which i haven't even started doing yet. asking again and again isn't going to make it happen any faster. i know you guys like it, but you have no choice other than just wait until it's done. i'm still in SL mode, and the work that's undergoing applies to the G/GS/GL too, so just stop bugging me about it, or it will never get done.
  15. arigosh

    arigosh Network Guru Member

    You understand correctly, it does not work at all, not when I first set it up, not when I reboot the router via software, and not when I disconnect the router from the power and plug it in again, and not when I stop the PPPOE client, and start it again (regardless of getting a brand new IP address). I tried both a regular dynamic account of and variety. I tried it on all Thibor versions since 15b. It just does not work at all.

    Sorry it took 7 months to report, I was just assuming it was my fault, and until I had time to test it properly I did not want to report it.
  16. Toxic

    Toxic Administrator Staff Member

    What exact changes are going to benefit the t16 for the WRT54G/GS/GL?

    not much I guess. T16 was primarily for the WRTSL54GS since linksys has released new source code for it.
  17. Thibor

    Thibor Super Moderator Staff Member Member

    arigosh: it's working now, will be in 16b
  18. arigosh

    arigosh Network Guru Member

    Thanks for the quick bug fix, I'm sure everyone appreciate it, I know I sure do.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice