Think i Bricked my WRT350N

Discussion in 'Cisco/Linksys Wireless Routers' started by Neoistheone2000, Jul 1, 2007.

  1. Neoistheone2000

    Neoistheone2000 LI Guru Member

    Was Runing the latest DD-WRT but desided to go back to the Beta software for this router so i went back to 1.05.8beta and i worked so i thought i would go and try another build of DD-WRT and it worked but the lites on the front of the router were missed up like if i plug something in port one it would lite up LED 3 so i tryed to go back to the Original firmware, this time when it said update sucessful i wateched the router and the power LED never quit blinking........ any help to restore my $200 router would be greatly apreaceated...
  2. Slimey

    Slimey Network Guru Member

    try recovering via tftp at router bootup
  3. Neoistheone2000

    Neoistheone2000 LI Guru Member

    This is what I do i hold the reset butan down and plug it in then count to 5 then let off reset count to 5 agan then try to TFTP it?
    I am still unable to get a ping out of it.
    Also when i plug a patch cable to ports 2 and 4 the 1 and 3 LEDs lite up.
    Am I doing something wrong?

    If I don't get it working il just Ebay it i gess...
    Or lie to Linksys and say I just power cycled it and it did this...(take advantage of the 3 year warantie...)
  4. Neoistheone2000

    Neoistheone2000 LI Guru Member

    Never mind linksys said they would take it back and send me a new...

    If there is any way to remove this thread then please do so I'm sorry for taking up digital space :p
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice