Think I Completely Killed it (Only Led that flashes is Power

Discussion in 'Cisco/Linksys Wireless Routers' started by JModDC2, Nov 30, 2005.

  1. JModDC2

    JModDC2 Network Guru Member

    So I think i've completely killed the router. I had the DD-WRT flashed succesfully finally, but I had a pppoe issue. So i tried to go to Hyper-WRT and see if it would work. Flashed successfully, but then I couldn't connect to the router or ping it. So I did the Pin 15/16 trick and got it pinging again, tftp'd the linksys firmware successfully, and now the router is unaccessable at all.

    It pinged right when the router is booting up, but as soon as it boots it'll stop pinging. So i tried a few more times to TFTP the linksys to the router, successful everytime. Now all I get is a flashing power led, the LAN port leds will not light up at all even when connected to a machine.

    Just a flashing power led, i'm afriad this thing is finally toast. Any suggestions or has anyboby experienced this?
  2. MarkInDavis

    MarkInDavis Network Guru Member

    It may not be dead yet!

    I had a similar issue after leaving DD-WRT. I have WRT54G hardware ver 1. For me, it disabled the LAN ports when I flashed away from DD-WRT, but I could still access the router wirelessly. I did and the router had the HyperWRT I had tftp'd into it. I used telnet to issue "erase nvram;reboot" command. This turned the trick for me. I then was able to get LAN access.
    I never had to short pin 15/16 or do the pin 16?/ground thing, but I think mine's ok now.

    Let us know.
  3. JModDC2

    JModDC2 Network Guru Member

    Hmm ya I don't think i'm going to be able to access it wirelessly. It won't detect the linksys as an available wireless network. So i think i might SOL this time.
  4. Devanstator

    Devanstator Network Guru Member

    I have a similar symptom right now!

    I just bought the WRT54G v4. Was having some trouble with the wireless, so I took a look for new firmware and found this site and the "DD-WRT v22prefinal 3.2" in the downloads. I upgraded the firmware and got the successful message, then clicked continue.

    Now the power light is just flashing, (if I plug in the LAN or Internet cables, those light up and blink as if activity is happening, but no DHCP and no ping).

    *also: Reset button seems to do nothing, no matter how long I hold it. Shouldn't it be able to load default firmware from ROM or something?

    any help is muchly appreciated~
  5. trekuhl

    trekuhl Network Guru Member

    i had one that did this and power just blinked, couldnt access http, could ping it, right after the pin trick, think i started a ping -t as i did the pin trick, then left it running while i used the linksys TFTP program (if i didnt ping -t the connection would die out)

    its worth a shot, anything is at this point.
  6. Devanstator

    Devanstator Network Guru Member

    ok, I did the pin 15/16 thing, and got it pinging. I'm trying to tftp the official firmware up to it, but it keeps on timing out. I tried using the Linksys upload executable for it, and it finds the router, but when it tries to upload, it gets no responses.
    hmmm, is there something I'm missing?
  7. Devanstator

    Devanstator Network Guru Member

    (btw, I've got the static IP, interface set to 10Mbps/half, and firewall disabled)
    Perhaps v.4 behaves differently?
  8. BeHappy

    BeHappy Network Guru Member

  9. Devanstator

    Devanstator Network Guru Member

    k, I hope I don't have to do the whole jtag thing if I don't have to. The debricking guide says to try the other things if shorting the pins doesn't work, but if I got it to ping, then that method did work, right?
    Now it's just a tftp issue, I hope. Am I wrong?
  10. Devanstator

    Devanstator Network Guru Member

    Woo hoo! Thanks guys.

    I resorted to earthing pin 16, and for some reason the tftp works then. I don't know what the difference would be, but who's complaining? :grin:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice