Toastman Build 1.28.7444

Discussion in 'Tomato Firmware' started by Ronnie_USA, Feb 10, 2011.

  1. Ronnie_USA

    Ronnie_USA Networkin' Nut Member

    Is there an E3000 build there? If so what one.

    Thank You!!
  2. Toastman

    Toastman Super Moderator Staff Member Member

    This build is made from the new tomatoUSB code posted in the git repository, it is not yet an "official" release. I believe that the NVRAM is now correctly detected by the firmware and thus there is no longer any need for specific E2000/E3000 releases. You may follow the relevant discussions on

    As usual, feedback is appreciated, if you find any bugs.

  3. Ronnie_USA

    Ronnie_USA Networkin' Nut Member

    So this is the one I want then>> tomato-K26USB-1.28.7444MIPSR2-Toastman-Ext.bin? I don't use VPN.

    I tried it any way, it worked like it should.

    Tomato Firmware v1.28.7444 MIPSR2-Toastman K26 USB Ext
  4. Toastman

    Toastman Super Moderator Staff Member Member

    Phew - good! That's the one I'm using on an RT-N16, no wobblies yet....
  5. Ronnie_USA

    Ronnie_USA Networkin' Nut Member

    It's running just fine, had the model name correct, and all I had to do was reconfigure it.

    Thank You for the update.
  6. teddy_bear

    teddy_bear Network Guru Member

    Oops... You had to?
    Was it your choice, or did the upgrade to the new build reset all settings to defaults?
  7. Ronnie_USA

    Ronnie_USA Networkin' Nut Member

    No, I did it. Thought that was the way to do it.
  8. peyton

    peyton Network Guru Member

    Did not notice that version ! Will try it at once ! :)
  9. gazsiazasz

    gazsiazasz LI Guru Member

    I have 2 E3000 with the same config:
    - 1 E3000 at home
    - 1 E3000 at work

    im in hungary, and with my E3000 @ 5Ghz channel can i get 300mbps negotiated speed

    but with the other E3000 @ work @ 5Ghz with the exactly same config cannot get 300mbps, it always get 144mbps :(

    the only difference is: the client shows @home US county (i dont know why) and @work shows X3 country, but sometimes @work shows NL country (totally random) in this case the negotiated speed reaches 300mbps.

    if i set manually the country code in the routers config, no change happens

    i tested it with toastman's build 1.28.7444 and victek's build 1.28.8691, 1.28.8672

    please help me
  10. Toxic

    Toxic Administrator Staff Member

    contry setting maybe part of Date and Time setting. or there maybe a location button to select. as to speed. the two are in totally different locations, type of wall, radio, mobile phone, cordless phones will all interfere with radio transmittions and thus you cannot compare the two routers in different surroundings.
  11. Victek

    Victek Network Guru Member

    gazsiazasz, did you set wireless channel auto or manual? set manual and keep away interference neighborly network, it helps.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice