Toastman firmware problem

Discussion in 'Tomato Firmware' started by leony, Apr 14, 2014.

  1. leony

    leony Network Newbie Member


    I have a WRT54G V2 and I tried Shibby's build 1st but it did not work for my particular needs, therefore I wanted to try Toastman build (tomato-WRT54G_WRT54GL-1.28.7635Toastman-IPT-ND-VLAN-VPN) using this firmware and from the upgrade page, I have also ticked (Erase NVRAM after installation etc) to make sure everything works ok after upgrade.

    The image is flashed successfully but I can't get to the router page. For some reason the computer does not get an IP address from the router. I have tried several computers with no luck.

    Have I bricked the router?
  2. shibby20

    shibby20 Network Guru Member

    because in toastman`s build DHCP server is turned off. Just set manuall ip Log into router and enable dhcp server.
  3. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    DHCP is disabled by default in Toastman Tomato. Set a static ip address in your PC first. Use 192.168.1.x address range, (eg.
  4. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Shibby you are too fast... :)
  5. shibby20

    shibby20 Network Guru Member

    this time ;)
  6. leony

    leony Network Newbie Member

    Hi many thanks for your valuable and fast responses. I have sorted out this issue, now I have a very curious problem which I can't solve. I did not want to open a new topic for this.

    We have a CRM software with SQL server (server is a Windows 7 machine, static IP Address). The software on client machines, uses SQL authentication (attached is the configuration settings).

    When I use original tomato (1.28) there is no problem at all at any time with connecting to the server, when the server is switched on, or when we come in the mornings, switch on the server, it connects instantly. (Router is always on)

    When I tried the 1st Shibby build and afterwards Toastman builds, I cannot connect to the SQL server in the mornings when we turn on the server. There is internet, I can even connect to the files on the server using my client machine, Server has its internet connection, everything seems fine.

    I suspect something in these builds are blocking SQL connection?

    Any help is appreciated.

    Attached Files:

  7. koitsu

    koitsu Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice