Tomato 1.19/MLPPP blocking incoming connections

Discussion in 'Tomato Firmware' started by cubytus, Aug 31, 2008.

  1. cubytus

    cubytus Addicted to LI Member

    Hi to all fellow Tomato users,

    I just bought a WRT54GL v1.1, tried it for two hours with stock formware,. found it was not bas, then flashed it with Tomato 1.19/MLPPP.

    I followed the documentation in wikibooks, read a bit of the topic here with enabling DMZ, but to no avail: I still can't be connected from outside: eMule always says I'm behind a firewall, and Bittorrent too. Still, I can't connect from outside to my computer using VNC, and cannot reach my SFTP server at home.

    My network setup (simplified): WRT54GL in a wardrobe outside my room, plugged in the modem. On a WRT54GL LAN port, a loooong cable links it to a DI-604 modem in my room. In this DI-604 four computers are plugged in; two for me, one for each of my roomates.

    Basically, I want the WRT54GL to forward each and every connection to the DI-604, unaltered. So I tried to configure the DMZ in Tomato as I did with my previous Linksys, an RT31P2 by giving the DI-604 IP as the destination adress.
    Didn't worked.
    Then tried to forward all ports (1 to 65534), TCP and UDP, toward the DI-604 adress.
    Didn't worked, I got an error when trying to apply the settings.

    Now, I'm not sure of what setting I should change to get access back to my services from outside.

    can you help on these?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice