Tomato and voipo

Discussion in 'Tomato Firmware' started by Stilger, Jul 12, 2011.

  1. Stilger

    Stilger Networkin' Nut Member

    Has anyone had any luck running Tomato with voipo ( I have tried everything and I am now running the latest toastman build. I can not dial any voipo line (in particular the support lines). Dialing in or out to other numbers work fine.

    Router - ASUS RT-N16 (Tomato Firmware v1.28.7477 MIPSR2-Toastman-RT-Beta K26 USB VPN)

    ATA - Linksys/RT31P2-3.1.9(LId)

    I have tried putting the ATA in a DMZ. Opening UDP ports 5600 - 65000 to the ATA. The only way I can dial any of the voipo lines is by taking the router out of the loop and hooking the ATA directly to my comcast cable modem. I currently removed all the port forwards and the ATA is working fine with straight NAT except for dialing voipo numbers.

    Anyone have any ideas?
  2. Stilger

    Stilger Networkin' Nut Member

    Update - Worked with voipo support some more. They enabled STUN on the ATA and everything is working now.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice