Tomato builds for ASUS RT-AC66U

Discussion in 'Tomato Firmware' started by electrocaine, Feb 1, 2013.

  1. Malitiacurt

    Malitiacurt Networkin' Nut Member

  2. darkknight93

    darkknight93 Networkin' Nut Member

    This is caused by a missing Feature "Hardware acceleration" in tomato. The stock Firmware can Bypass pakets without any "filtering" by the CPU.
    In tomato every paket has to go through the CPU cycles and is therefore limited to CPU Speed - on RT-AC66U max throughput is about 180/170MBIt/s.

    The Hardware acceleration Feature is stock and not available for migrating in other Projects - no source code is available. So the only possibility for custom Firmware is AsusMerlin due his Firmware has HW Accel. integrated
  3. mAlex

    mAlex Reformed Router Member

    Oh well, that's unfortunate. Thank you for both your answers.
  4. ScottNY

    ScottNY Reformed Router Member

    hello again. i got version 115-EN installed on my RT-AC66U. everything seems to works, although it lags when accessing the VIRTUAL WIRELESS tab, and has crashed a few times while adding devices to the wireless filter. other than that, so far, so good.

    my problem is i think i am in over my head as far as configuring and understanding. for some reason, there seems to be very little info on the web explaining how to use the multitude of settings that are offered for the AC66U. [i can't even figure out if my 5 GHz setting is supposed to be set to EU, even though i am in the US.] it is much more overwhelming than was my WRT54GL with TomatoUSB. heck, i can't even find advice on how to set simple things like transmit power.

    have i bought more router than i can manage? would i be better off using the stock Linksys firmware [yuck...]? should i re-flash the stock firmware, sell this router and buy one that you experts think would still be good, but would have far more information on the web about how to best use all the settings?

    thanks, everyone. i would appreciate your feedback.
  5. HKPolice

    HKPolice Network Guru Member

    115-EN stealthMode doesn't work properly on the AC66U. 5Ghz LED is still on :(

    I tried running command wl -i eth2 leddc 1 but also does nothing?
  6. WRTish

    WRTish Reformed Router Member

    I can't install Shibby.

    I went from stock to Merlin. Then from Merlin to shibby. I get this error.

    So I go from Merlin to latest ASUS, works fine.

    Try to go from ASUS to any version of Shibby, same error.


    Any advice? I have flashed to default settings. The only settings applied are the ones I cant pass up when you hit the welcome page.


    I just flashed with DD-WRT to Shibby and all is well. The flash got stuck on the reboot. It wanted me to login to DDWRT. So I had to press the reset button on the router. When it came up all was well.
    Last edited: Jan 14, 2014
  7. AndiiiHD

    AndiiiHD Reformed Router Member

    i am on 115 build, after a reboot of my AC66U router tomato AC WIFI works fine with ~32MB/s file copy speed. After some hours of working the Wifi link drops to only 240Mbit instead of 6xx / 7xx MBit and throughput is getting slow. The notebook i use is a P170EM which has a Intel AC 7600 Wifi card with latest drivers. After reboot tomato works fine again for about the next hour then speed drops down again. Had this on 114 build too.

    Any idea what to do - as workaround i activated a sceduled reboot at 1pm - but thats not really a good solution because speed drops starts about after an hour or so....

    i have set EU in advanced settings and fixed channel (40) and bandwidth of 80MHz.
    there are no other 5GHz WLANs nearby. i have also disabled all logging features and QOS.
    Last edited: Jan 14, 2014
  8. dylanjustice

    dylanjustice Addicted to LI Member

    Some notes on trying to get AC mode working on a fresh 116 K26RT-AC install on an AC66U, with NVRAM wipe:

    - 5GHz radio does not come up on first boot, but does on second.
    - There are no 5GHz channel options other than "Auto"
    - Overview reports 5GHz has 20 Mhz channel width, no matter what it's set to in Basic Settings.

    (Note that AC mode also didn't work for me on build 115, and I had the same behaviour after an NVRAM wipe.)
  9. dylanjustice

    dylanjustice Addicted to LI Member

    Update: I get a short list of 5GHz channels if I set my country to United States. If I choose one, selecting 40Mhz or 80MHz channel width has good effect. No other country that I tried (EU, CA, PL) is usable.
  10. Kila

    Kila Serious Server Member

    Thanks Shibby - I bought an AC66U this week because of your efforts on supporting it with Tomato.

    I was playing around with the NAS and stuck a USB hard drive in. Read speeds are at around 8MB/s (5GHz N, 450mbps). I'm not planning to make the USB hard drive my NAS solution, but was just curious what performance I'd get. Is the read speeds limited to the CPU performance of the AC66U? I wouldn't be able to get read speeds of say 15-20MB/s?
  11. AndiiiHD

    AndiiiHD Reformed Router Member

    my connection slowdown problem got worse. At the end i had a WLAN speed of 16KB/s - even reboots and NVRAM reset did not solve it. I flashed back to Merlins build and the speed is fine again -> 38MB/s read speed from NAS to my notebook. Sadly tomato suddenly dropped speed and did not work for me since a month....

    Will see how merlins build works for me in the next weeks
    Last edited: Jan 27, 2014
  12. shibby20

    shibby20 Network Guru Member

    In N-mode i`ve got ~22MB/s, in AC-mode even more than 30MB/s. Tested with Asus PCE-AC66 wireless card.
  13. John Smith

    John Smith Reformed Router Member

    So I've had the AC66U for about 6mo now running on various builds of the official Asus firmware. I'm looking to migrate to Tomato but given the varied results listed in this thread, I'm not sure which rev I should be flashing.

    Could someone give me some insight into which I should be installing? I wouldn't say I'm a power user on the router side; but I do use both radio's. I just want to achieve optimum speeds within my home. One thing I've noticed on the last few Asus iterations is periodically, my 'Transmit Rate' dips from 450 to 150. This happens on either radio. If I bounce the interface, it returns to the upper end of the rate. Does anyone see these types of dips in any of the recent builds of Tomato?
  14. mstombs

    mstombs Network Guru Member

    I don't have AC, but it seems you don't have the PC cards either!, I see the wireless rate on my N66u to fast laptop change quite frequently, often its different between the windows connect message and Intel tools open at same time. I assume its an inter-operability thing and the wide channels not left open if not needed? Any way its likely down to the wireless driver plus default config and likely to be similar issues in different firmwares. If you are familiar with the Asus interface you should also look at RMerlins 3rd party builds which greatly enhance the stock firmware and Asus interface
  15. ksergey2012

    ksergey2012 Serious Server Member

    Dear Shibby, on the latest firmware for the router AC66U v.116 (VPN), after 3-5 days of the router, Wi-Fi adapter (pce-ac66) switches to the range - N (connection speed 450 Mbps). After restarting the router connection speed again become normal (877,5-1053 Mbps). I can not understand what is the reason? On firmware v.115 was no such problem. You could not watch (if you have the opportunity) for this strange behavior of the router? Overall, a very good firmware, the router runs - stable (without rebooting), speed - on top! Thank you very much!
  16. fredz

    fredz Reformed Router Member

    Is this same feature responsible for the RT-AC66U under Tomato not allowing more than 173 Mbps in AC wireless mode? With stock firmware we are seeing 733 Mbps and more, while Tomato always stops at 173 Mbps. ("rate" in status)
  17. xxkyh

    xxkyh Reformed Router Member

    I just installed V.116 and got the AC work. However, the upload speed is extremely slow.

    USB attached to router -> wifi computer 10MB/s
    wifi computer ->USB attached to router 350kb/s

    Laptop connected to router via Lan -> wifi computer 20MB/s
    wifi computer ->Laptop connected to router via Lan 350kb/s

    I tried several computers, and all of them got similar performance. Can anyone help me?

  18. ksergey2012

    ksergey2012 Serious Server Member

    The problem (which I wrote earlier) itself disappeared. Uptime - 18 days.:)

    Attached Files:

  19. bhall7

    bhall7 LI Guru Member

    Is Shibby's build the best option for the ASUS RT-AC66U? I've been running Asuswrt-Merlin firmware on my RT-AC66U, because Tomato seems to not perform as well, and doesn't seem to adequately support this newer hardware. But, if it has matured to the point where it appears to be a stable option for dual-band wireless, and offer good overall LAN/WAN performance, then I might consider flashing my RT-AC66U with Tomato. I certainly miss many of the features of Tomato which just aren't there with Asuswrt-Merlin, yet.
    suolin likes this.
  20. suolin

    suolin Networkin' Nut Member

    Wondering the same thing. I'm about to pick up an RT-AC66U (since my e4200 died) and wondering whether I should go ahead with it.
  21. maddie

    maddie Reformed Router Member

    I think it's working pretty fine, as long as you get the settings right. The Asuswrt-Merlin builds are based on official firmware so no doubt it will behave better (or say more normal) than shibby build, but according to some of my simple tests, RT-AC66U on shibby performs really well. I have 100Mbps WAN connection and it can easily saturate that bandwidth when using wired connection, and wireless connection can also do that when the signal is strong enough.

    The only tricky thing might be correctly configure the 802.11ac radio. To achieve the max speed (1300Mbps) you'll need to fiddle with the settings a bit, i.e. radio's Country / Region setting. Some say setting this to EU will work, and some say Singapore, and I find Australia works best for me.

    So it's actually working pretty fine, once you get a hold of the correct settings, everything will run just as smooth.

    BTW I'm on shibby's 116 build with AdvancedTomato interface by Jacky444
    bhall7 likes this.
  22. bhall7

    bhall7 LI Guru Member

    Thanks Maddie! Other than some fiddling with the channel settings (country/region) for 802.11ac, everything else works okay? How is overall performance? I understand that Tomato does not have the low-level drivers to take advantage of hardware acceleration on the RT-AC66U. How do the other wireless bands behave (2GHz, 5GHz)?

  23. maddie

    maddie Reformed Router Member

    Overall it's working great, both 2.4G and 5G signals are strong enough for me to use around the house (it's a ~900sqft apartment). I'm not sure what kind of hardware acceleration do you mean (FastNAT?), but I think it's plenty fast already since it can do 100Mbps+ WAN to LAN (haven't tested thoroughly with WLAN though, but it can certainly reach 100Mbps+ when signal is strong enough). Although it says 1300Mbps but I think day to day usage 100Mbps would be quite enough, and if you're doing a lot of LAN traffics (like reading from NAS) I think it would do pretty well.

    Other functions are working just fine, I can't really say for all of them but these I've used everyday:
    IPv6 6in4 Tunnel
    Port Forwarding
    VLAN and Guest Wireless AP
    USB Mass Storage
    Samba shares
    OpenVPN Client

    These are working great. I believe others should work well too since there isn't much report saying any of them is broken.

    You can backup your configuration on Asuswrt-Merlin and switch to shibby builds to try it out. Then you can decide if you're going to stay with it or revert to Asuswrt-Merlin.
    bhall7 likes this.
  24. bhall7

    bhall7 LI Guru Member

    Just flashed my RT-AC66U to Tomato (Shibby, v.116 AIO), and unfortunately, I cannot get the wireless (2.4GHz nor 5.0GHz) to get up above 65-130Mbps. I tried changing the regions (EU, UNITED STATES, AUSTRALIA, SINGAPORE), and I made sure to set the channel width to the max (40MHz for 2.4GHz band, and 80MHz for 5.0GHz band). Unfortunately, the 5GHz band never goes up above 130 Mbps and the 2.4GHz band never goes above 65 Mbps. Any other suggestions?

    I love Tomato's features (especially the Web Usage feature), but I also love the performance of Asuswrt-Merlin.
  25. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    just because its showing 65-130 isnt because thats what its limited at, its because that is the rate your device is syncing at essentially, if i only have an iphone 5 connected it shows 150mbit or lower, if i have a 450mbit capable macbook bro it ranges from 365-450, look under device manager, and the 65-130 you are seeing will probably match a sync rate of a device on your network. when you do the initial boot it should show both radios at full speed.

    rather then looking at link speed, i encourage you to do some real throughput testing (lan speed test or are 2 easy choices), as i assure you results will not be far off from asus-wrt or merlin-wrt. infact i got better results from switching to tomato
  26. bhall7

    bhall7 LI Guru Member

    Connor, thanks for the reply. Yes, I may be getting too hung up on link speed rather than real world performance. I was connecting with my MacBook Pro and MacBook Air over 5GHz 802.11n. With Asuswrt-Merlin, I was connecting at up to 450Mbps (verified the speed from the client side), but I could never get those same link speeds with Tomato after flashing.

    I conducted a before/after LAN performance test using HELIOS LanTest and saw read speeds decrease slightly with Tomato (versus Asuswrt-Merlin).

    Curiously, even though Wi-Fi connection bit rates are not as high in Tomato than they were in Asuswrt-Merlin, overall speeds are much better in this LAN speed test, especially with hardwired Ethernet (with the exception of Wi-Fi read speeds):



    I also did tests which were pretty much the same with Tomato as with Asuswrt-Merlin.

    I left my Wi-Fi settings on EU and followed the guidance in Shibby's video for how to resolve 5GHz wireless issues on the RT-AC66U. I will continue to see how things run over the next little while. I'm just happy to be using Tomato again after a brief leave of absence. The true test of success is if I don't get any complaints from my family about connectivity. :)
  27. krum09

    krum09 Networkin' Nut Member

    Those are great numbers and testing
    I am running tomato victek RAF 1.2x rt-ac66u

    Sent from my iPhone using Tapatalk
  28. suolin

    suolin Networkin' Nut Member

    Finally picked up an ac66u but I can't get it to work properly for some reason - I flash the latest shibby (116) and the router starts resetting every 20s (I'm assuming that's what's happening since it loses connectivity and all the lights flash once). I go back to stock and all is well. Tried flashing, reflashing, redownloading and still the same. Anyone seen something like this before? :(
  29. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    although highly unlikely. it sounds like a defective product. have you tried doing a hard reset?

    some people on here will probably be able to help you with this issue. but i havnt had any problems with my rt-ac66u so i dont know much about how to fix them
    Last edited: Apr 15, 2014
  30. suolin

    suolin Networkin' Nut Member

    Yes I have, not much changed. I really can't explain why it runs fine on stock fw, but then as soon as I install tomato it craps out -.-
  31. Kulasir

    Kulasir Network Newbie Member

    I am having an issue. I installed build 121 on RT-AC66R. It works fine but I see only two modes under 5GHz radio - A only and N only. And I see no 80 Mhz option. I have cleared NVRAM multiple times and rebooted many times.
  32. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    id had problems similar to this so i use version 119 i believe. currently im using asus-wrt because i wanted to try there new wireless drivers......
  33. RD Canuck

    RD Canuck Network Newbie Member

    I am also on 121 on RT-AC66U and seeing the same thing. I installed shibby on the brand new router which replaced a pair of RT-N16's.
    It works fine but I see only two modes under 5GHz radio - A only and N only. And I see no 80 Mhz option. I have cleared NVRAM multiple times and rebooted many times. I have tried multiple countries (Canada, EU, Australia and United States).

    Is this a bug in 121 or is there another trick to enable AC?
    Update: It gets weirder. The Overview screen shows that I do have 80Mhz/1300 enabled even though I cannot select it in the setup :)
    The stranger thing is with the 2.4Ghz channels. No matter what I set in the setup, the overview (and my clients) are reporting channel 1 with 40 Mhz. This is causing huge slowdown since installing this router. Any idea what could be causing the discrepency?
    And yes, I have followed Shibby's video and rebooted several times.
    Last edited: Aug 30, 2014
  34. alllexx

    alllexx Reformed Router Member

    The same thing here with v121 on RT-AC68U. I don't have any AC clients yet, so it doesn't matter atm, but would be nice to fix this

    EDIT: Sorry, after switching to EU, 80 MHz option is there, though no AC mode. IDK if it's the way it should be
    Last edited: Aug 27, 2014
  35. RD Canuck

    RD Canuck Network Newbie Member

    I found another thread with this same issue mentioned that included a work around that worked for me and seem to correct the problem:
  36. blurrybird

    blurrybird Network Newbie Member

    I have just found out about Tomato after finding advancedtomato2.

    My experiences:
    v120 build. 80MHz option came up after following the video (factory reset then reboot) but could not be edited properly in the wireless section of the GUI. No cli commands showed any changes either.

    All the same problems listed as RD Canuck above me without any success at fixing this.

    General question:
    Do these builds work with AC Beamforming? It's a key reason why I have remained on RMerlin's option all this time.
  37. Kulasir

    Kulasir Network Newbie Member

    I tried build 123 - still the same issue.
  38. Kulasir

    Kulasir Network Newbie Member

    I can set the 80MHz option with build 123 FIX but I still can't see AC option in Network Mode. See the NoAC.PNG snapshot.
  39. Image This

    Image This Reformed Router Member

    How does RAF compare to Shibby 's build in terms of performance and stability - especially with 5G ?

    Can you set all Channel Widths (20,40 and 80) and Channels (especially the upper ones) and are Tx Power Settings accepted?
  40. Dr Strangelove

    Dr Strangelove LI Guru Member

    Just bought an ASUS RT-AC66U and promptly installed Shibby TomatoUSB build v123
    All installed and working well.

    Thank you very much Shibby!!

    I have 80MHz using the country code Australia. (Mumbles something about New Zealanders being better)
    Should include New Zealand as an active country code as it provides a unique set of channels only really equaled by Brasil. No biggie as Australia does the job.

    List of WLAN channels


    With write-back caching on my NAS I can see 280Mbits/s upload (ftp put), or approx 190Mbits without caching.

    Only have two Intel Wireless-AC 7260 cards, so 866.5Mbps is very acceptable and see it mirrored as a connection speed on my Alienware M11xR1 notebook too.

    Notebook: Alienware M11xR1 with Intel Wireless-AC 7260
    Connection Speed: 780Mbits
    Wireless-AC 7260 Mini-half PCI-E is plugged into a USB 2.0 bus/backplane, thus 480Mbits shared and not true PCI-E speeds

    Router: RT-AC66U fw Shibby 123
    5GHz 80MHz channel 149 using Australian country code.
    Connection speed: 866 - 702Mbits

    So, all good stuff and now a few weeks to play around and get used to my new ASUS RT-AC66U.

    Thanks again Shibby.


    I now notice with no 5GHz devices connected to the ASUS RT-AC66U, it's now displaying an available connection speed of 1300Mbps ... sweet.

    Last edited: Oct 24, 2014
  41. Image This

    Image This Reformed Router Member

    Yep always does that. It 's the same for the 2.4GHZ band -
    the maximum possible connection speed is displayed if no connections are established.
  42. Bitstorm

    Bitstorm Network Newbie Member

    Is it possible at all that something would be wrong with the NVRAM clearing on the RT-AC66U?

    I've been struggling for quite some time trying to achieve 1300Mbps without success. I've spent dozens hours searching forums and trying different stuff, nothing works. I also tried all of Shibby's firmware releases (RT-AC66U-AIO) since 116 and not even the updated 123 version fixes that.

    I saw Shibby's youtube video on how to solve problems with 5GHz radio by clearing NVRAM and reseting the router a 2nd time to see 5GHz reappear. I even put it side by side to my router config to replicate the exact same procedure with the very same timings. After the 2nd reboot, my 5GHz radio reappears, but shows 20 MHz/288.5 Mbps instead of 80 MHz/1300 Mbps like Shibby's video. I make sure it's 80 MHz in Basic Network and save again, go back to the Overview window and it still shows 20 MHz instead of 80 MHz.

    I also tried changing country between EU, USA, Canada, and even Australia, that doesn't help (back to EU).

    I even went out and bought a 2nd RT-AC66U (same model) to figure out if something's broken in mine. Out of the box, I put it in recovery mode, launched Asus Rescue utility and flashed tomato-RT-AC66U_RT-AC6x--123-AIO-64K.trx (downloaded on october 28th).

    On first boot after flashing, 5GHz is already there and does display 1300 Mbps (wohoo! finally!). So I try to enable WPA2 (didn't change anything else) and when trying to save, I got an error "the field wl_key is invalid". Googled a bit about this, and cleared NVRAM by powering off the router, holding WPS while powering on, and wait 30 secs before releasing WPS. After that, 5GHz is gone -> reboot a 2nd time: 5GHz is back but overview shows 20 MHz/288.5 Mbps (just like my original router) while it does show 80 MHz in the basic network config (and I can confirm through ssh that wl1_nbw="80"). I can edit and save settings without error now, but haven't been able to see 1300 Mbps since.

    Just to be 100% sure, I cleared NVRAM again using the "Erase all data in NVRAM memory (thorough)" function, and I obtain the same results.

    What am I missing? Any ideas?
  43. Image This

    Image This Reformed Router Member

    Might be the Wireless-Drivers by Broadcom that are bugged - and the official Firmware just as DD-WRT implementing a Workaround or it might be bound to be a Tomato specific bug - who knows. I no longer care about it since my AC66U is working as a Repeater with the last OLDD build from Kong just fine for what I need it (even thought the WAN-Port seems to have random Packet-Loss for both AC66U I owned so it 's probably a bad idea to use it as a Router). All I have to say that I'm beginning to dislike Broadcom with all that bugs concerning their Wireless-Drivers and how it literally takes them ages to fix something and they seem not that keen to provide help (or at least that is what I read between the lines). Maybe I'll try one with an Atheros Chipset and OpenWRT the next time ... like the Archer C7. To bad TP-Link switched to Broadcom as well with their latest models.
  44. wojtaz83

    wojtaz83 Network Newbie Member


    You must set Country/region to SINGAPORE on 2.4 and 5GHz then save and then in basic network settings you'll be able to chose 80MHz Channel Width on 5GHz and chose chanell 36, and 40MHz on 2.4GHz save and that's it. :) personaly I'm waiting for working qos on ac68u...
  45. Bitstorm

    Bitstorm Network Newbie Member

    Oh nice, that worked! :) I had read several times that anything other than EU is pretty much unsupported so I didn't want to experiment too much with different country settings. I guess I'll stick with SINGAPORE for now, unless some other problem appears. I seem to be getting full speed now. Thanks!
    wojtaz83 likes this.
  46. wojtaz83

    wojtaz83 Network Newbie Member

    :) do you have an AC Wifi card? and if you can tell me about transfer rates that you getting right now :)
  47. Bitstorm

    Bitstorm Network Newbie Member

    Sorry for the delay.

    To be honest, after I switched to Singapore, I rebooted the router and Status displayed full speed (450/1300Mbps, I hadn't seen these numbers for ages except for the very first boot on the brand new router, and 80 MHz sticks there as well) so I jumped for joy and rushed to write my previous post. However, the rate shown has dropped alot a moment after I sent the post, most likely because of inteference. These max speeds usually only happen in manufacturer test lab, under perfect conditions anyway.

    I had bought a 2nd router and AC NIC for testing, about a month ago, but returned both after I confirmed my own router wasn't defect (before I saw your post). The only AC device I currently have is an iPhone 6, with no app to test pure WiFi speed: the only apps that exist are internet speed test (e.g., which tops my 60 Mbps connection easily (used to drop to 40Mbps in some "dead spots", but now I'm getting 60-62Mbps anywhere in the house since I switched to Singapore too) but that doesn't give a clue about actual 802.11ac WiFi speed on my LAN.

    I tried a couple apps to measure ftp and network transfer speed (e.g. ap that copy file(s) from a SMB share and show speed) from my NAS to my iPhone, but speed vary greatly between similar apps so it's not reliable at all. I have SpeedTest Mini installed on my NAS too but it requires Flash so not iOS compatible, and their iOS app doesn't support custom servers (e.g. enter Speedrest mini infos manually) either (argh!).

    I wish there was something like LAN Speed Test available for iOS, but the iPhone 6 can't reach 1300Mbps anyway.
  48. ColoradoElkHerd

    ColoradoElkHerd Network Newbie Member


    I loaded Shibby firmware tomato-RT-AC66U_RT_AC6x--123-AIO-64K.trx to an Asus RT-AC66U.
    The router is connected to a Motorola SB6180 modem. The tomato web interface shows 2 LAN connections rather than One WAN and one LAN connection.

    The router is broadcasting on 2.4 GHz and 5 GHZ bands and a PC indicates a wireless connection but there is no internet access available.

    Suggestions on a resolution would be appreciated.
  49. wojtaz83

    wojtaz83 Network Newbie Member

    Flash to 124 ver. with clear nvram option enabled, if you get some problems with login to admin site, try to do clear nvram with reset button and power plug custom way, i don't remember how... something hmm push end hold reset button when plug in power plug, and when holding reset button you wait for power led to start blinking or light still and then release reset button and that's it, but i don't remeber this well so if you have any touble please search this method on the web.
  50. ColoradoElkHerd

    ColoradoElkHerd Network Newbie Member

  51. ColoradoElkHerd

    ColoradoElkHerd Network Newbie Member

    Thanks! I fixed the configuration problem and have access now.
  52. pjv__

    pjv__ Reformed Router Member

    Hi shibby. Sorry if this is covered already somewhere else, but do you think it is possible that the fastNAT / bcm_nat module will be working anytime in the RT-AC66U build? Or is it impossible to get it working?

    If I load RT-N firmware on the RT_AC66U can I get the bcm_nat but then I lose the AC wifi?
  53. cong99

    cong99 Network Newbie Member

    Hi, is anyone else having issues with their 5GHz WLAN LED status light?

    I am running on Shibby v124 AIO (also tried VPN) and the light seems to stay on, even when the wireless is disabled. The LED blinks when wireless AC is being accessed, and also follows (what I suppose is the) normal pattern of being off when the router is initially turned on, turns on sometime during the boot process (followed by the 2.4GHz LED after 1 or 2 seconds).

    I have the router scheduled to automatically turn of wireless access late at night, as well as enabled the WPS button to toggle wireless off/on. In both cases, the 2.4GHz LED correctly indicates the wireless status, while the 5GHz LED stays on, even if the Status GUI correctly says it is off.

    Is there a setting / NVRAM config that I might have missed?

    Thanks in advance!
  54. Thomas Begley

    Thomas Begley Serious Server Member

    Same as above, in stealth mode only the 5g led stays on, anyone know how to turn it off?
  55. ScottNY

    ScottNY Reformed Router Member

    Sorry if this isn't in the right place, but I was wondering if there is a recent "how to get the most out of Shibby's TomatoUSB guide" somewhere around. I notice my 2.4 GHz is set to EU, while my 5 GHz is set to UNITED STATES, which is where I live. Because Shibby supported it, I went out several months ago and bought the AC66U and it is working well for me.

    My needs seem much more simple than some of the more advanced users here. My router supports two computers, a few smart phones, a tablet, and a couple of streaming media devices. Despite my simple use, I would still like to check all my settings [including the ones I mentioned about the 2.4/5 GHz settings] to make sure I am getting all I can out of this great firmware.

  56. _wb_

    _wb_ Networkin' Nut Member

    I have the same issue with the AC66U running on Shibby's patch 130. Status page shows 1300Mbps then after a few minutes the rate drops to 54 Mbps.

    Update: Even though the Rate shows as 54 Mbps. If I use an wi-fi explorer I see that said (5GHz band) to have max rate of 1300Mbps and 80MHz width. It seems that the rate shown in the gui is broken.
    Last edited: Jun 25, 2015
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice