Tomato on ASUS RT-N16 remote access problem

Discussion in 'Tomato Firmware' started by Uli., Mar 22, 2011.

  1. Uli.

    Uli. Networkin' Nut Member

    Hi everyone,

    maybe there are some people around to help me with my issue:

    I´ve got a problem with my Tomato 1.27 USB installation on my Asus RT-N16 concerning the remote access. I have always been able to connect remotely either via ftp, ssh or just the web gui. Several days ago it just stopped working. I cannot remember having done any changes to the configuration before it stopped working. The dyndns account is still working, but besides that I do not really have a clue what the reason could be. None of the services that i could acces remotely are working any more (but still accessible over LAN). I didn´t want to do a NVRAM reset up to now, because i wasn´t sure if this would affect my installation (which took quite some time :rolleyes:).

    Can any one help to trace the error down? Help appreciated!

  2. agentsmith23

    agentsmith23 Networkin' Nut Member

    Have you tried accessing the web gui by just putting in your public IP just to see if you can get to it that way and bypass the dyndns account. If it works that way your public ip has changed and dyndns needs to be updated. If that doesn't work clearing the nvram may be the way to go.
  3. Uli.

    Uli. Networkin' Nut Member


    thanks for the quick reply. Unfortunately I've already tested that, no response...but wait, I always looked up the ip in my dyndns account...not very smart :) will try it tonight. In case it won't work (i have such a feeling): any commands (i can still access the router locally via SSH) i can run to see whether the request at least arrives and is blocked by any reason? I'm not too happy with the reset...

  4. xtacydima

    xtacydima LI Guru Member

    does anyone else have access to the router, are the ports still fwd?
  5. rhester72

    rhester72 Network Guru Member

  6. Uli.

    Uli. Networkin' Nut Member


    it WAS really that simple :eek:
    The Global IP adress had changed and dyndns adress wasn´t updated for any reasons. But now it works again, thanks for the hint!!

    Thx Uli
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice