Tomato RAF Releases

Discussion in 'Tomato Firmware' started by Victek, Dec 28, 2012.

  1. M0g13r

    M0g13r LI Guru Member

  2. Lorenceo

    Lorenceo Networkin' Nut Member

    Has anyone ever had a problem with the 5ghz radio not working on an AC66U? A friend has been having trouble getting it working with RAF firmware.
    The 5ghz radio doesn't show up for him after a fresh flash. He has tried clearing NVRAM + rebooting it. 5ghz LED on his router is on.
    This is using tomato-RT-AC66U_9014-RAF-v1.3g.trx.

    Still keen to help test ARM builds. My R7000 is sitting in a corner feeling unloved.
    eahm likes this.
  3. Slacker

    Slacker Network Newbie Member

    I think getting 5ghz working on the AC66U requires a reset to defaults, not a nvram clear, and a reboot immediately after flashing. Mine is stuck on 20mhz for the 5ghz band, but I'm not using it right now, so I don't care much.
  4. ZordaK

    ZordaK Serious Server Member

    Hi, im running tomato-R7000-9014v1.3g-RAF-64K.trx i cant make the 5ghz work, changed Channel Width to 80mhz and left the singapour, but 5ghz signal dont show up, have to do something more? is bugged in current release?

    By default is set to 80hz editing it to set security it always save as 40mhz, as status show.Signal never appear anywas.

    EDIT: Something is bugged for sure, i setup again all, save, nothing changed, i changed admin password, router reboot, now mhz are 80 and now is working.
    Last edited: Aug 13, 2014
  5. ofcoursemyhorse

    ofcoursemyhorse Reformed Router Member

    Hey guys!

    I've been using Tomato RAF on my router (Linksys E900) for quite sometime now and it has been very stable. My question is can i run PPTP client on my router only for specific site? I want my regular internet browsing to not go through PPTP and only specific site (example: netflix) to go through PPTP.

    Is this possible?
  6. Edrikk

    Edrikk Network Guru Member

    Where did everyone go (Shibby & Vic)? I'm getting itchy to flash the router.. ;) Noticed Shibby hadn't posted in over a month, and Vic quite light as well... Hope everything is ok, and it's just "life is busy now"...
  7. mrQQ

    mrQQ LI Guru Member

    Hello, Victek,

    I wasn't able to find recent info - is EA6700 supported or not yet?

  8. Moogle Stiltzkin

    Moogle Stiltzkin Networkin' Nut Member

    i actually i reported a similar issue months before
    I'm still using Tomato RAF Firmware v1.28.9013 MIPSR2-RAF-V1.2v K26 USB

    The only issue i got is whenever i reboot router, i have to putty ssh to do the command. This is in order for IPv6 to work properly. Also in addition, i have to disable then re-enable my ethernet ports as well.

    echo 1420 > /proc/sys/net/ipv6/conf/br0/mtu
    And this to double check whether the mtu changed or not
    cat /proc/sys/net/ipv6/conf/br0/mtu

    Is this related to your issue ? But in your fix you mentioned echo vlan2 as well which i didn't do, so i'm not sure :eek:

    so now i'm wondering if the upcoming kernel patch will fix my issue as well, or not xd.
  9. odinator

    odinator Network Newbie Member

    Thanks @Victek for your excellentwork.
    I’ve installed the latest version (1.28.9014MIPSR2-RAF-v1.3g) on a Linksys E4200 to connect to FTTH Movistar (spain).
    The connection has been established at the first attempt. Excellent
    However, by introducing the script (udhcpc .......) in the WAN-UP section, the internet connection is no longer possible. Looking in STATUS section, can be seen an IP address, the line appears as CONNECTED, but do not appear the DNS addresses. No internet navigation is possible. Otherwise, vlan3 is up and conected to the VoIP server.
    What I see is that in the ADVANCED / ROUTING section, is a new tab (not shown in your manual) to set the RIP configuration. I’ve just enabled the Enable RIP Routing box without success.
    Do I have to do something else in that section RIP?
    Thank you
    Last edited: Sep 18, 2014
  10. Victek

    Victek Network Guru Member

    You should install the routes for your IPTV address and then link to the dedicated vlan for it.
  11. odinator

    odinator Network Newbie Member

    Thanks,Victek for your answer, but I don't have IPTV.
    The problem is that when I try to boot VLAN3 (through the script "udhcpc -i VLAN3 ...") connects VLAN3 (which is VoIP), but disconnects vlan6 (which is internet)
  12. Elfew

    Elfew Network Guru Member

    Victek - good to see you here again :) something big under the cup? :)
  13. krum09

    krum09 Networkin' Nut Member

    For Asus 5g I had to go to advance settings select country eu reboot the change it back to your country. It will show up and work just fine
  14. skdubg

    skdubg Network Newbie Member

    hello community,

    i'm new here since i found this community after buying a wrt1900ac.

    i read that Tomato RAF is WIP for this device.
    if any help needed please contact me.
  15. Mohnish

    Mohnish Networkin' Nut Member

    Nginx-php problem:
    I started Nginx with server root path defined to a directory. Within that directory, I copied index.php from www root folder; that file has php info command. For testing, created a simle html file too. After the server is started, the index.html is rendered successfully but index.php returns 404. Any ideas why php file is not found, even though it exists in the same directory?
  16. Parity Error

    Parity Error Addicted to LI Member

    I'm very happy to see Victek around again, and still doing what he's so good at :)

    Maybe a dumb question: I've got an E4200 v1 running: Tomato Firmware v1.28.9010 MIPSR2-RAF-NCC-VLAN K26 USB VPN-NOCAT quite nicely — I don't check in here much, so was curious to know if there was compelling reason to upgrade to one of the newer versions of firmware, If so which one?

    I really have no complaints with the current one I'm using, although if something has drastically improved in a newer version that might be a reason to consider an upgrade.

    ~ Thanks Victek :)
  17. mmosoll

    mmosoll Networkin' Nut Member

    Tomato RAF Features:

    Changelogs since begining for all 1.28.9013 releases: BEFORE YOU DOWNLOAD ANY TEST VERSION.txt
  18. shibby20

    shibby20 Network Guru Member

    Because tomato-raf doesn't support PHP. There is php-cgi included, indeed, but nginx is not configured to use it. You have to do this yourself. My version support nginx+php from gui. Just check PHP support and thats it.
  19. virgil

    virgil Network Guru Member

    Last edited: Oct 14, 2014
  20. Moogle Stiltzkin

    Moogle Stiltzkin Networkin' Nut Member

    we in the same boat, but my issue is more about whether ipv6 portion actually works this time :x bit hard to say, cause atm i'm using a rough method on each boot to get it to work. and even then it usually takes around 15minutes before it detects ipv6 in use.
  21. Andy Conoir

    Andy Conoir Network Newbie Member

    Details - questions updated below
    Last edited: Jan 11, 2015
  22. fubdap

    fubdap LI Guru Member

    First make sure that you installed the correct version for your router. This is the one to use:
    If it is, try erase NVRAM and configure by hand.
    Last edited: Oct 18, 2014
  23. Andy Conoir

    Andy Conoir Network Newbie Member

    Details - questions updated below
    Last edited: Jan 11, 2015
  24. Andy Conoir

    Andy Conoir Network Newbie Member

    no responses yet ??? My wifi is screwed up. I have mostly wifi mobile devices and 2 wifi laptops; then 2 wired TVs (netflix and roku),1 wired desktop and wired vonage and ooma- running off Comcast 30/5 Mbps cable internet..

    Cud someone pls. post the best WIFI config for E4200 V1 using victeks build- latest. Wifi for range, speed and stability. Also if I can use 5GHZ channel and name it same SSID as 2.4 GHZ? Pls. help
  25. atlasmugged

    atlasmugged Reformed Router Member

    The log file attached doesn't have much detail. Is only your WiFi connection failing, e.g. are your wired TVs and other devices working?

    You list five wired devices (I'm assuming your Vonage and Ooma boxes are two separate devices) - are any of your devices plugged into a switch or router besides the E4200?

    Lastly, have you logged into the web interface of the SB6141 and looked at your modem's signal quality and error log? The modem's LAN IP defaults to but you can change this at the top of the "basic" network settings in tomato -- just make sure the modem is in a different network segment (e.g. if your network is 192.168.1.x, set your modem's IP to something else like

    I have Comcast service and was having problems last week due to a fairly widespread outage that caused my modem to lose bonded channels and constantly drop the signal. Make sure that you see four bonded channels listed in the signal page with similar power levels between 5-9 (the SB6141 supports up to 8 channels but Comcast only lets you get 4) and make sure your SNR is somewhere between 30-40. You should also check to see if there are lots of errors in the modem log -- if so, that may suggest a signal problem on Comcast's side.
  26. Andy Conoir

    Andy Conoir Network Newbie Member

    Details - questions updated below
    Last edited: Jan 11, 2015
  27. Andy Conoir

    Andy Conoir Network Newbie Member

    Also, I wud like to use both antennas 2.4 and 5 GHZ and pref. w same SSID so that my devices can "hop" between as needed. hope ur already tested that w ur setup. Pls. send ur response soon!! as my Wifi has not stopped completely.
  28. Andy Conoir

    Andy Conoir Network Newbie Member

    only Wifi is problem, wired works fine...and yes..switch w router.
    Modem is xx..xx100.1 an I;'ve been monitoring all ratio- look pretty good SNR 38. and power levels similar 6-9. so comcast cable side looks very good. no signal issue. modem has been up for 80 days and before that I rebooted it.

    Pls. send me ur Tomato Wifi config screens immediately- so I can do the same here, except SSID name and password obviously. I think my wifi setup is an issue- I've tried tweaking it but now I cant even get a good lock from my devices...must be some setting that I'm not doing properly. And when I do ur wifi setup steps- do I need to reset with DDWRT's 30/30/30 method and then do NV ram erase and then do ur settings ???

    Also- If I have to go to Linsys stock build- from Tomato Victek- how do I do that. thanks a lot

    And, I wud like to use both antennas 2.4 and 5 GHZ and pref. w same SSID so that my devices can "hop" between as needed. hope ur already tested that w ur setup. Pls. send ur response soon!! as my Wifi has not stopped completely.
  29. tomobiki

    tomobiki Addicted to LI Member

    Hi, i have a Rt-N16 with Tomato Firmware RAF1.28.9006 MIPSR2_RAF K26 USB VPN-NOCAT
    , i have problems with port farward that doesn't work, now i want to install a new version of Tomato Raf, can someone recommend me a stable version ?
  30. Andy Conoir

    Andy Conoir Network Newbie Member

    Details - questions updated below
    Last edited: Jan 11, 2015
  31. Image This

    Image This Reformed Router Member

    See here:

    and the FAQ for specific stuff like guest networks:

    As far as 5G setup goes:

    Basic > Network:

    Wireless (5 GHz / eth2)

    Wireless Network Mode: Auto
    SSID: As short as possible (but unique) no spaces or special characters but - and _
    Broadcast: Yes (Ticked)
    Channel: Any channel above or equal to 100 for Max-Power
    Channel Width: 80 MHz
    Control Sideband: Upper

    Security: WPA 2 Personal
    Encryption: AES

    Advanced > Wireless:

    Wireless Settings (5 GHz / eth2)

    Transmit Power: 0
    Country / Region: Signapore, US, Australia or UK (in the order - try them what works best)

    Leave the rest as is unless the Wireless Signal drops often then ...

    mess with Beacon Interval and maybe Frame Burst (if you only use a single or two clients) thus keep in mind you should research a bit about those a bit more since that info is pretty "basic" (I was to lazy to search a better explanation).
    Last edited: Oct 25, 2014
    Andy Conoir likes this.
  32. Andy Conoir

    Andy Conoir Network Newbie Member

    Details Questions updated below
    Last edited: Jan 11, 2015
  33. Image This

    Image This Reformed Router Member

    It 's always better to use two different SSIDs to my technical understanding (correct me if I'm wrong). Having 1 SSID for 2 Devices might confuse clients switching forward and back from 2.4G to 5G generating unnecessary overload on the Router itself. I don't actually believe that there is a single solution out there that does that "auto-hop" well - the best way is to find the best setup for each device manually. Just like with a car transmission - manual is always better then automatic if the engine and everything else is the same since you can decide when to gear up and and when not especially since technical measurements aren't perfect for every situation (and speaking about wireless clients - their signal strength detection mostly sucks anyway).

    However that 's just my opinion as how I think it 's the best setup. Of course Tomato should be working for both adapters and bands with the same SSID (again - correct me if I'm wrong). Technically it should be possible.

    For 1)

    For 2)

    Generally - Tomato is faster on the same Hardware then DD-WRT and has less overload with more features (at least that 's my experience) however as far as I know the DD-WRT build for the R7000 should be more stable as of now until Shibby works out the biggest bugs like the Pink Spikes some get (which might be diffcult). Aside from that DD-WRT is just to different from Tomato so you can't just use their scripts most of the time unless you're sure what you're doing and can adjust them to the different systems.

    I'd recommend you to try a Kong DD-WRT build for the R7000 instead:

    If that doesn't work out you can also try out t he latest betas found in the forums. But I guess you'll be more happy with DD-WRT since this Router has plenty of horsepower negate most speed advantages Tomato would have.


    That 's a bug in the NVRAM reset script or something.

    wl1_net_mode is missing in the NVRAM after a full cleanup.

    nvram set wl1_net_mode=mixed
    nvram commit

    will do the trick and show the 5G adapter (at least it did for me). Thought generally the wl1_ variables are pretty few, I wonder if there are more missing?

    That 's how it looks to me after a full flash (tried 2 times), after a full clean and two reboots (meaning it was always the same result no matter how often I flashed, erased or rebooted unless I added the net mode to the nvram myself):

    Last edited: Oct 25, 2014
  34. Andy Conoir

    Andy Conoir Network Newbie Member

    good comments on auto-hop. But there's some confusion - my hardware is linksys/cisco E4200 V1 not R7000. Cud u pls. revise ur response with that in mind, before I start tweaking setup.
  35. Image This

    Image This Reformed Router Member

    Ah sorry seems I got confused there.

    I guess when there 's already a blog post so detailed about this specific router like you posted, DD-WRT should be a no-brainer to test first then. You can always go back to Tomato if you're unhappy easily by just flashing it from the DD-WRT backend (just dont forget to clear the NVRAM via telnet, 30-30-30 or the configurator afterwards).
    Last edited: Oct 25, 2014
  36. Andy Conoir

    Andy Conoir Network Newbie Member

    Details - questions updated below
    Last edited: Jan 11, 2015
  37. Image This

    Image This Reformed Router Member

    As for the 2.4G Setup:
    1. Shorter / better SSID I guess you typed that in just for a placeholder thought

    2. press SCAN to scan for used / poluted channels and choose a free one which doesn't show any SSID or if all used the one with the least SSIDs and the lowest DBi (if there is one - 13 is high likely free). Best channels to use: 1, 6, 9, 11, 13 (you'll get 13 if you switch 2.4G in Advanced to JAPAN - this channel is not "legal" in most countries for some weird reason but the least polated). Channels that also work (at best at 20MHz) 3, 7

    3. you might want to switch to 20MHz on 2.4G if you're looking for range and less interference / ping spikes
    Lookup the explanation for 30-30-30 in the DD-WRT Wiki

    Last but not least: Do not - I repeat - do not execute any DD-WRT scripts from that example in Tomato. WLAN Specific Setups that you configurate are mostly Firmware independet and only vary if it 's a different Driver version (if at all). So you're fine duplicating / using the same values for example TCP and UDP Timeouts, the Gateway, Channel Width, Sensitivity Range and so on.


    Forgot to add - Firmware Upload is in Administration > Upgrade.
    Last edited: Oct 26, 2014
  38. Andy Conoir

    Andy Conoir Network Newbie Member

    ok. feeding my son. will get back shortly with my recap so aI don't screw up.thx. for being there
  39. Image This

    Image This Reformed Router Member

    Good luck - or should I say - may the setup work well :D
  40. Mohnish

    Mohnish Networkin' Nut Member

    I have tried to flash your firmware at least 5-6 times in the past few months. I follow your website and flash whenever you release a new firmware. Was a long time Shibby user on my E3000 and absolutely loved it (esp. the NFS server support).

    But on my RT-AC56U, I get the 100-150 ms ping problem with you firmware. Plus occasionally, Wifi connects at only 8/16 Mbps! Those 2 problems doesn't exist in the Victek's build (1.28.9014 v1.3g), so I'm using it.

    I have donated to both you and Victek in the past. also requested Victek in an email to add NFS support. I felt like he agreed, but it never happened. As I didn't contribute anything to the codebase, so did not want to complain and nag. I appreciate the effort you guys put in for the community. Please keep it up!

    Shibby, I'll keep trying all your future builds. Would settle on the one where I do not get the 'high ping' & 'low Wifi speed' problems :)
  41. asturnauta

    asturnauta Addicted to LI Member


    Why in device list, the devices with static IP is not showing the 'names' and the devices with DHCP do?

    It is possible to fix this or static IP works like this?

  42. virgil

    virgil Network Guru Member

  43. hacim

    hacim Networkin' Nut Member

    Hi, can RAF work on a WRT54g v3?

    I was able to install it, but when I try to change the MAC address in the WDS config, and then save, it doesn't save and instead gives an error page about no data sent. I am wondering if the internal storage is full, or there is some other problem.
  44. eahm

    eahm LI Guru Member

    Victek, sorry if they asked you before, I missed the post, will you integrate the new 6x Broadcom drivers (N66U/R), if not why? Are the 5x still more stable? Thanks.
    Last edited: Nov 17, 2014
  45. eahm

    eahm LI Guru Member

    Flashed my first AC today for a customer, I had to go with Shibby (v123) since the reboot "trick" didn't work with RAF (1.3g).

    Is there a way with RAF?
  46. Chad Burks

    Chad Burks Networkin' Nut Member

    @eahm and @Lorenceo for RAF go to advance settings set the country code to EU, Save reboot, you will then see both 2.4 and 5g , go back to advance settings and set you own country code.
  47. eahm

    eahm LI Guru Member

    Thanks, I thought EU was the default one already? Maybe it was in Shibby, don't remember now. I will check ASAP.
  48. Elfew

    Elfew Network Guru Member

    Victek do you plan new build with updated modules?
  49. Edrikk

    Edrikk Network Guru Member

    @Victek yes please! Updated miniupnpd please... It's been so long! :(
  50. BerMM

    BerMM Network Newbie Member

    I've enjoyed having RAF on my RTN16 and I just picked up an E3000 and am hoping to set it up similarly. I know it has less firmware space, but I'm hoping to find a (preferably RAF) Tomato build for it that has USB, NGINX, Samba, FTP, Access Restriction, DDNS, and Static DHCP. Any chance all that could fit on the E3000, and if so, how do I go about finding such a build?
  51. Holy_Hunter

    Holy_Hunter Networkin' Nut Member

    Vic's site is down... is he still active ?
  52. Boki007

    Boki007 Network Newbie Member

    thanks Victek for the good job on the Tomato FW. I have a small request if it can be done. I am still using WRT54GL as one of my routers - as a wireless client. Would it be possible to add support for WPA2 AES in wireless client mode? Everything else is already perfect. Thank you, boki
  53. ntest7

    ntest7 Network Guru Member

    His site is up for me now. I expect he's busy earning a living, and will be back when he has some free time.
  54. Andy Conoir

    Andy Conoir Network Newbie Member

    Hi gurus..pls. help me. Bit of a noob for router flashing but have reviewed all instrcutions on this and related forums. ...I've got an E4200 V1 that I flashed up with Victek tomato raf latest (tomato-E4200USB-NVRAM60K-1.28.9014MIPSR2-RAF-v1.3g.bin).

    First off, its only WIFI that’s giving problems- 2.4 GHZ alone works fine but when I turn on 5 GHZ band – Both 2.4 & 5 ghz go crazy- just refuse to work makes it not only drop wireless every mins but even the wired portion starts getting screwed up- connected devices go on disconnecting!! I guess its conflicting somewhere. I've done everything by the book. Both have diff. SSIDs – screen shot of setup is here
    & here
    The syslog file is here

    Background: I'm in NE part of USA on Comcast cable 30/6 MBPS, with Motorola SB 6141 modem, E4200 router and a 10 port Dlink switch connected to E4200. Everything seems to work fine (LAN and 2.4 wifi) with 5GHZ disabled. Also, I've been monitoring internet connection from comcast- seems pretty good - all ratio look pretty good SNR 38. and power levels 6-9. so comcast cable side looks very good. no signal issues. modem is at and has been up for months.

    My questions:
    1. Pls. advise on correct 5GHZ WIFI setup for this Firmware. I do want to use both 2.4 & 5GHZ in paired mode and hopefully by giving SAME SSIDs name for both if possible- so that my devices can "hop" automatically as needed. hope u guys have already tested that w ur setups. Pls. send details (or screenshots) for the best 2.4 and 5 GHZ wifi setup
    2. Or I can even go to a different ROM if someone can direct me towards steps of how to do it – now that I’ll be coming from VIctek's.
    3. I found a post for DDWRT setup- shd. I be able to replicate same WIFI steps and get desired results - this post here (
    4. Finally If I have to go to Linsys stock build- from Tomato Victek- how do I do that. thanks a lot
  55. mrQQ

    mrQQ LI Guru Member

    I have E4200 v1 ant RAF, and both bands work just fine for me.

    Have you tried resetting everything?
  56. alienrex

    alienrex LI Guru Member

    Router: WRT54GL 1.1
    FW: v1.28.8525_RAF ND VPN

    If i login from outside my net via secure connection (to administrate my router) i get:

    An error occurred during a connection to X.W.Y.Z:9099. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

    Is there a way to resolve this?
    Should i upgrade to build 1.28.1211006-RAF?
    Last edited: Feb 2, 2015
  57. Holy_Hunter

    Holy_Hunter Networkin' Nut Member

    i hope victek will be back soon, aka active. really love his builds !!!!
    OT but i had so say that :)
  58. Moogle Stiltzkin

    Moogle Stiltzkin Networkin' Nut Member

    just saw this posted recently

    "Shibby you got an ipv6 MTU issue on this firmware. I know exactly why its happening but not sure of an easy way for you to fix, the problem is down to a limitation in dnsmasq."

    "I've noticed this exact same issue when trying Shibby builds. Victek has resolved it on his MIPS builds, specifically v1.3g for the RT-N66u with the "Other ISP Config." IPv6 option. Seems to be present in all ARM builds I've tried. :(
    Happy to help testing builds with fixes for this. Have an RT-N16, N66u and an R7000.

    My ISP gives out v4 via PPPoE, and v4 via DHCP-PD with a /48 over the same PPPoE session."

    does anyone with the latest RAF RT-N for E4200 v1 see this option and tested it out yet ? :eek:
  59. HitheLightz

    HitheLightz Serious Server Member

    Flashed my RT-N10U but seems doesn't worked
    Anyone know solution for that?
  60. Jeffers

    Jeffers Reformed Router Member

    I finally had my internet connection upgraded but it seems its maxing out the CPU on my E3000. Does anyone know if the below firmware should support an 80Mbit downlink using PPPOE?

    Tomato RAF Firmware v1.28.9014 MIPSR2-RAF-v1.3g K26 USB

    It seems to be maxing out around 65Mbit/sec with the sirq very high in `top`. Hoping I dont need a new router!

    Thanks for all your work viktec!
  61. LinkTraveler

    LinkTraveler New Member Member

    I'm have a bit of an issue with this release. I can't make the GUI-webservice to listen to all my IP's (i've got several Ip's on the LAN side of the router + the one i use for the VPN).
    On TomatoVPN that was not an issue, a netstat shows that the service is listening in all IP's configured in the router on port 80, on Victek's it is fixed to use just the one set in LAN settings.

    Any ideas how to fix this?

  62. mito

    mito Network Guru Member

    By the way, as this is Raf releases thread, some one knows how is Victek doing? I don't see him since Set 20, 2014
    Hope he is family and job dedicated.
    I hope God helps him on what he is doing, for all he gave us, and hope that in not long time he may came back again with us!
    Salu2 Vicente!
    Last edited: Apr 13, 2015
    Joe A likes this.
  63. fubdap

    fubdap LI Guru Member

    Does anyone know if Victek has retired from building Tomato? it has been a while since he visited this site. Hope he is going ok. Victek, please stop by and say hello to your fellow tomato heads.
  64. Lorenceo

    Lorenceo Networkin' Nut Member

    His absence is quite noticeable. Hope you're well Victek. :)
  65. alexlau

    alexlau LI Guru Member

    same here, hope Vic is ok! Do drop by and update us :D
  66. Orwell

    Orwell Serious Server Member

    Not a lot of activity from Victek anywhere.

    Vincente was working on porting Tomato to new platforms like Marvell's Armada XP and 38x (WRT1900AC),
    but there hasn't been much public communication.

    At this point a tweet or email (gmail on github page) might be the best method of contact.

    Maybe someone wants to reach out to Vicente?

    * Last tweet was a reply on 21 June 2015

    * No Github activity in the past year

    * No activity on personal domain
  67. nurofen

    nurofen Serious Server Member

    Bought a router asus rt-87U will be flashing raf?
  68. lancethepants

    lancethepants Network Guru Member


    Reading about the RT-87U at snbforums, it sounds like it's one of the worst routers Asus has put out. It uses different antenna hardware than every other router as well (Quantenna), which is the reason it's terrible.

    It would take extra effort, and only to support this single router, while all the others use similar technology. I would wager that this router will never be supported by tomato. It's a crappy router to boot, and would be a total waste of time for the developers to support. I would return the router asap. The rt-3200 is already supported by shibby.
  69. kthaddock

    kthaddock Network Guru Member

    I should wait for RT-AC88U or RT-AC3100 both bands use bcm chip.
  70. nurofen

    nurofen Serious Server Member

    I am very upset that he had bought a router Rt87U

    Thank you
  71. fubdap

    fubdap LI Guru Member

    I would suggest that in the future before you buy a router, come here and find out which ones are supported by tomato.

    nurofen likes this.
  72. Lambo029

    Lambo029 Serious Server Member

    is there one for wndr3400 v1?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice