Tomato Shibby's Releases

Discussion in 'Tomato Firmware' started by shibby20, Feb 26, 2011.

  1. JameZUK

    JameZUK Serious Server Member

    I have had exactly the same issue and it is still a bug in 120. Shibby, would you like a Bugs report logging on your site?
  2. iPharaon

    iPharaon Reformed Router Member

    3G modems still do not work. You are going to fix them?
  3. Shamus

    Shamus Reformed Router Member

    I've just got an ASUS RT-AC68U and have flashed it with Shibby v120 AIO. I specifically chose the AIO build as I am looking for SNMP; I noticed in Shibby's change logs that as of v116, SNMP was removed from all builds except AIO.

    However, SNMP is not present in either v120 or v119 of the AIO builds for the RT-AC68U. Was this an over site? Can it be included in the next release?

    many thanks,
  4. Jorge Nerín

    Jorge Nerín Reformed Router Member

    I'm using v119 AIO for a RT-N66U and I definitely have (and in fact I'm using) SNMP:

    root@Asus-RT-N66U:/tmp/home/root# snmpd --version
    NET-SNMP version:  5.0.9
    Albeit is an old version with some bugs, but better than nothing. You have to enable it in the SNMP subsection of the Administration section.
  5. subz3ro

    subz3ro Networkin' Nut Member

  6. Shamus

    Shamus Reformed Router Member

    I was previously using an RT-N66U and am familiar with Tomato. In v119/120 AIO for the RT-N68U, there is no SNMP "tab" under Administration. Furthermore, when I do:
    root@RT-AC68U:/tmp/home/root# snmpd --version
    -sh: snmpd: not found
    It appears SNMP was not included in the latest AIO builds for the ARM platform. Can I ask that it be re-included?

    Last edited: Jun 19, 2014
  7. dleepublic

    dleepublic Reformed Router Member

    FYI: "Ethernet Ports State" incorrect for F7D8301
    using Shibby Tomato Firmware 1.28.0000 MIPSR2-117 K26 USB VPN

    "LAN 4" shows up as the "WAN" port in the "Ethernet Ports State"for Belkin 7D8301 on Shibby.
  8. scorpeeon

    scorpeeon Addicted to LI Member

    Hello there!

    I'm trying to run an NFS server to share an external hdd on my local network.
    My HDD is auto-mounted to /tmp/mnt/2TB and I can share it on SMB, but I want to try NFS.
    I already have az NFS set in my home computer (running Ubuntu), which works fine so I' trying with the same settings:
    The shared drive appears on the network, but I can't access it, like there's some problem with permissions. I tried to vary the parameters like add the insecure option, all_squash option, but no joy.
    The mounted drive has drwxrwxrwx, so the problem is not there I guess.

    Any ideas what's wrong? I'm running Shibby's AIO build 119 on an E4200v1.

    Edit: meanwhile I searched around and found that when I run nfs.rc in /usr/sbin, I get this message:
    exportfs: Warning: /tmp/mnt/2TB does not support NFS export.

    According to this:
    The problem is that NTFS volumes can't be exported via NFS export until kernel 2.6.26 and it looks like I have lower version:
    I also tried to share a pendrive with FAT filesystem, and I could do that after a while and didn't get the error message above. So do you think that's the reason it won't work, because it's NTFS and the kernel is too old and doesn't support this?
    Last edited: Jun 21, 2014
  9. leandroong

    leandroong LI Guru Member

    For NFS client, I did this
    On init script, add the ff:
  10. rs232

    rs232 Network Guru Member

    Shibby would you consider update the K2.4 releases to v120 please? I have a bunch of oldish but perfectly working buffalo devices that I would love to keep updated.

  11. Mihai Olimpiu-Cristian

    Mihai Olimpiu-Cristian Networkin' Nut Member

    Please consider that 2.6 is bigger, and the remaining space leaves space only for a minimal build... Actually k2.4 is better for those devices...

    Trimis de pe al meu HTC One S
  12. kIssGlaY

    kIssGlaY Networkin' Nut Member

    On AC68U, when tomato hang, router wouldn't reboot itself just hanging there until the power button was manually hit, while the OFW or Merlin's would reboot itself.
  13. conquer22

    conquer22 Network Newbie Member

    Hi Shibby, Would you consider adding beamforming function (Implicit/Explicit) to next release please.
  14. IcyTexx

    IcyTexx Networkin' Nut Member

    Shibby is working on those features.
  15. Shamus

    Shamus Reformed Router Member

    Nothing on SNMP? Has this been dropped?

  16. scorpeeon

    scorpeeon Addicted to LI Member

    Would that help in my case? Seems more like server-related to me...
  17. leandroong

    leandroong LI Guru Member

    i'm using rt-n56u (padavan FW). here is my setting for exports file content
  18. conquer22

    conquer22 Network Newbie Member

    Have heard there will be new broadcom driver, will you include this for next release as well?

    PS: can you also please confirm on the beamforming function both implicit/explicit please?
    Last edited: Jun 25, 2014
  19. kthaddock

    kthaddock Network Guru Member


    Found this in log:
    Only this files in that direction is:
    Build 120-AIO RT-N16
  20. tomatofan5000

    tomatofan5000 Network Newbie Member

    My DSL modem reports 18 Mbit down, 1,5 Mbit upload bandwich. But with the latest shibby (120 on ac66u) i get only 10 Mbit down and 600kbit up. If i do the ppoe directly from my notebook ill get the full bandwich. Does anyone else have this issue? What i can i try to get better results?
  21. Retronite

    Retronite Networkin' Nut Member

    So far Shibby's Tomato Firmware 1.28.0000 MIPSR2-120 K26 USB RT-N53 is running solidly on my Belkin F7D4301 router. It has improved the DL by 4MB and UL by 500KB compared to the original stock firmware version. Other Tomato distros versions have been unstable by randomly rebooting itself, more so when browsing the routers GUI.

    I know, it's still early days yet of testing. But so pleased with it's current stability. :)
  22. Meffy

    Meffy LI Guru Member

    What build am i supposed to get for the RTN15U?

    I see the website says i need to get K26RT-N but all the builds in the latest 120 are for N5x routers?
  23. Retronite

    Retronite Networkin' Nut Member

    The exact version I'm using are as follows:-

    tomato-K26USB-1.28.RT-N5x-MIPSR2-120-RT-N53.trx - 6.7MB

    I know it has been marked up for Asus RT-Nxx routers but the specifications of the firmware seem to match the Belkin F7D4301 thus me using it and shouldn't really cause any major issues to it (Bricking it).

    I usually look for the following characteristics for my router:-

    NVRAM Size: 32KB
    Flash RAM Size: 8MB
    Kernel Build: K26
    USB Support: Yes
    CPU Architecture: MIPSR2
    Dual Band (2.4 & 5GHz) Radio Support: RT-N

    You could do the same for your router or see what firmware other people that have the same router are using:-

    Hope this helps and Good Luck. :D
    kamaaina likes this.
  24. kamaaina

    kamaaina Serious Server Member

    For the Netgear R6300v2, is it save to try the Shibby ARM version of the Asus RT-AC56U? Or another Tomato version? Or any beta?

    I recall they have the same broadcom CPU (or very close) but I forgot where I read if it's save to give that a shot or not. I guess I need to check SNB to see if that thing has serial pins in case I kill it but I'd rather not open it at all if possible. Does the Netgear have an easy way to get back into recovery mode like the Asus?
  25. Justio

    Justio Networkin' Nut Member

  26. er fudd

    er fudd Serious Server Member

    how about please and thank-you?
  27. eahm

    eahm LI Guru Member

    How about let Shibby reply? They are not dying doing this stuff and if they don't want to do it because of a reason or another someone else will.
  28. tomatofan5000

    tomatofan5000 Network Newbie Member

    OK, found out disabeling QOS is the solution for now. Full bandwich back.

    Does anyone know how to use port sharing of port 443 for simultatious ActiveSync and SSL-VPN? I found this guide for openvpn but i don't know how to set this up in tomato....
  29. conquer22

    conquer22 Network Newbie Member

    anyone please advice Green Field vs GF-BRCM
  30. kthaddock

    kthaddock Network Guru Member

  31. callous

    callous Network Guru Member

    I like this version 120. The 5ghz with 40mhz channel width now works on my e3200. The 5ghz doesn't randomly turn off like before, forcing me do a reboot and use 20mhz channel.

    Was a new driver used compared to v118 or before that?
    Last edited: Jun 27, 2014
  32. panni

    panni Network Newbie Member


    with version 120 (Tomato Firmware 1.28.0000 MIPSR2-120 K26AC USB VPN-64K) I'm stuck at 5ghz channel 40 no matter what I do. The UI shows the channel I tried to set the interface to, but my clients still show channel 40. Also on the console I'm getting the following:

    Mode: Managed RSSI: 0 dBm SNR: 0 dB noise: -92 dBm Channel: 40
    But still it shows:

    WL1 : xxxxxxxxxxx @ channel: EU64 @ XX:50:E6:A7:XX:XX
    This seems to be the case for some other people, as in:

    Thank you for your great work, shibby.
  33. Henrik

    Henrik Network Newbie Member

    Hi all,

    Im a new user and I just bought a Netgear R7000 since I had some speed issues with my 68U from Asus, it wouldnt deliver gigabit speed and I think it was faulty, and when I was to replace it, I thought I should try the Netgear instead since it have faster cpu, in which I may take use of.

    Now to my question.
    The default firmware have no functions at all it seems, I lack bandwith monitoring which is important for me, and the functions such as VPN etc is not smooth and is much slower than on my Asus router. My wired connections drops out every second day as well and I need to reboot the router.. this on latest default firmware... Im using mixed AC wireless 5hz and 2.4hz.

    I use most wired computers about 6, and a few wireless 2+iphone/ipads.

    I use VPN and a lot of uploads.
    I use a gigabit connection up and down, and its going pretty much nonstop maximum speeds out. I max out 979 both up and down currently which is close enough to the 1gbit connection so im happy with that. But thats the only thing im happy with currently.

    Is the Tomato build something for me? Will it cover my needs?
    the dd-wrt limits the speeds from 1gbit to 350mbit due to it lack of CTF support, which I hear Tomato supports? Since I use IPV4 and not 6.

    How would I best benefit 1gbit up and down wired, including supporting some wireless connections mixed types?

    Any suggestions would be great, thank you,
  34. Fredrik

    Fredrik Networkin' Nut Member

    Performance is great on r7000, however the firmware is not yet completely stable. My vpn crashes once a day so i set the router to reboot at night. Media server not working for me yet. It also drops internet connection once in a while and needs to be rebooted. I haven't heard anyone else reporting those issues though so it might just be me, try it for yourself, you'll certainly love the speed!
  35. shibby20

    shibby20 Network Guru Member

    @Fredrik. I`m using R7000 with tomato as my primary router

    openVPN - have it, use it, works all the time
    DLNA - works. Tested on PS3 and Asus Bluray player
    Internet - never had problem with connection

    R7000 is (currently) the most powerful router on Tomato.
    Connor McCaffrey and Fredrik like this.
  36. Fredrik

    Fredrik Networkin' Nut Member

    I'll try a complete reset and fresh download of firmware and see if it helps. Thanks for input :)
  37. lilstone87

    lilstone87 Serious Server Member

    Do you mind me asking, what you are working on for your next ARM build? As the ping issue still is a bit tricky on the r7000.
  38. Henrik

    Henrik Network Newbie Member

    So you think I got a proper router for Tomatos latest firmware?
    And will I be able to get the same speed from Tomato that I get on default firmware? such as close to 950mbit up and down? using CTF?

    Also sorry if I missed this somewhere, but can I see total bandwidth usage with this tomato build?

    Thank you.
  39. lilstone87

    lilstone87 Serious Server Member

    Well speed shouldn't be a problem with tomato wired, and with CTF turned on. As for wireless, its mostly stable. But the wireless drivers from broadcom have been lacking with there recent build's, and they haven't been to stable. Still this is an issue for all firmware build's, and this broadcom driver issue has affected a couple different newer routers, using there drivers.

    As for bandwidth monitor, that is a no go for tomato on ARM right now. Bandwidth monitor, IP Traffic Monitor, and QoS are known broken features for the ARM build's currently.
  40. remlei

    remlei Networkin' Nut Member

    Finally got my first AC router (AC68u), but one question.

    Is there anyway to make Entware possible to ARM? ( I heard its likely impossible to make entware compatible to ARM due to all binaries there are mipsel specific) Optware is very outdated and messy repository. Comparing a speed performance between Entware and Optware with Squid (with caching enabled), Entware is friggin fast despite it runs on 480mhz mipsel N16 router where squid can load page almost instantenously specially when content is cached, comparing to dual core ARM with optware squid is frigging slow like 5-10 seconds before it loads the page. Also Transmission in entware is very stable and it never crashed to me, unlike the built-in one and Optware version, it likely to crash randomly every time I use it.
  41. abubin

    abubin Addicted to LI Member

    Hi, I am also using e2500v1 with shibby 119. However, the router does not seems to be stable. It hang sometimes and need a reboot to get it working again. Are you getting any of such hang problem?
  42. damionhh

    damionhh Networkin' Nut Member

    hey guys. i have searched but no one addressing my actual problem. i have a USB drive hanging off of my RT-N16 running Tomato Firmware 1.28.0000 MIPSR2-120 K26 USB AIO. i have been using the drive to hold content from torrents and im using the built-in torrent client. the drive is formatted ext3 and is mounting to /opt automatically. i have tried several USB drives and they share the same problem. after about a day of use (torrents writing and reading to the USB hard drive) there is a write error and the whole USB drive hangs. if i reboot the router its all ok. no errors on the drive and life is good. i have tried both YEs and NO on the HDD Spindown option. i have pulled the USB drive and checked it for errors and it checks out fine. i was going to just get a big flash drive but i'd like to use the hard drive, its cheap and big (620GB, the other one was 500GB). anyway it seems like after a certain amount of time and I/O it gets screwy. any ideas?
  43. Daryl Martin

    Daryl Martin Serious Server Member

    No problems with the router hanging. v120 seems just fine on my E2500v1. I have many options turned off, if that is any reference point.
  44. damionhh

    damionhh Networkin' Nut Member

    Daryl: does the E2500 have USB ports? do you have an external hard drive?
  45. Daryl Martin

    Daryl Martin Serious Server Member

    No USB ports on the one I have. I think the v3 model has one.
  46. ofcoursemyhorse

    ofcoursemyhorse Reformed Router Member

    How can i change LAN mac address? I can change WAN and wireless mac address, but not LAN. I tried this on system commands:

    nvram set et0macaddr=new lan address
    nvram commit
    But it still shows old LAN mac address on the overview tab.

    Any ideas?
    Last edited: Jul 2, 2014
  47. Siff

    Siff Serious Server Member

  48. Meffy

    Meffy LI Guru Member

    I recently got myself a RT N15U

    Its running the latest 120 and is stable
    VPN only build

    Im having weird issues, according to the specs it should have
    1 x RJ45 for 10/100/1000/Gigabits BaseT for WAN, 4 x RJ45 for 10/100/1000/Gigabits BaseT for LAN

    In tomato, however i see it as

    If i unplug my LAN, WAN becomes 100mb half
    If i plug in my LAN, WAN drops to 10mb half

    All are using cat5e cables
  49. ofcoursemyhorse

    ofcoursemyhorse Reformed Router Member

  50. Siff

    Siff Serious Server Member

    No, there is no option in the UI to change LAN's MAC address - the only way is to set the nvram variable and it looks that there are issues setting it with (some) Linksys and Cisco routers...

    When you tried to change the LAN's MAC address - it didn't work at all or it didn't survive rebooting the router?
    Have you tried with build 119 or earlier?
  51. callous

    callous Network Guru Member

    Tell the router to do a reboot and this will be fixed
  52. ofcoursemyhorse

    ofcoursemyhorse Reformed Router Member

    It just doesn't survive the rebooting. If i don't reboot LAN mac address changes.
  53. Meffy

    Meffy LI Guru Member

    It still shows my WAN at 10mb half and lan at 100mb half

    I just did a speedtest and im getting about 75mb ul and dl on my 100mbps fiber
  54. shibby20

    shibby20 Network Guru Member

    @Meffy please read changelog

    RT-N15U is the one of them.

  55. Meffy

    Meffy LI Guru Member

    Found it under the [RELEASE] 106 log
  56. Siff

    Siff Serious Server Member

    This appears to be a problem with the Linksys/Cisco's routers - I just tried changing the LAN MAC address on my Linksys WRT160N running Tomato v1.28.9054 MIPSR2-beta K26 Std (from and the change doesn't survive a reboot; on my Asus RT-N66U the change works and survives both warm and cold reboots.

    My guess is that the CFE on Linksys/Cisco routers resets the LAN's MAC address as part of the boot process but this is just a guess

    Out of curiosity: Why you would like to change the LAN's MAC address?
    Last edited: Jul 4, 2014
  57. agh1701

    agh1701 Serious Server Member

  58. tvlz

    tvlz LI Guru Member

  59. zorkmta

    zorkmta Network Guru Member

    Running fine with 120 R7000, only miss some working process like webmonitor and other minor issues. The 2.4 band of these first released is a weaker than RT N66U.

    Enviado desde mi LG-D805 mediante Tapatalk
  60. agh1701

    agh1701 Serious Server Member

  61. ofcoursemyhorse

    ofcoursemyhorse Reformed Router Member

    I was testing something. Well i don't need to change LAN mac address anymore, but if someone would like to change LAN mac address in near future, you clearly can't on Linksys E series routers (at least on v120 firmware version).
  62. JTD121

    JTD121 Addicted to LI Member

    So, I have installed a 32GB microSDHC card in my 66U, and am not sure how to 'activate' it, and use it. Should I be setting it up as CIFS? JFFS? Samba?

    Also, what neat things can I have it do with all that space, eg Ent/OptWare?
  63. shibby20

    shibby20 Network Guru Member

    you have to only enable SD card suport (under USB support). And SD card should be detected as ex. /dev/sda1. Then disable automounting and mount SD card to /opt directory and instal Ent/Optwate using one of command: or That`s all.
  64. lolento

    lolento Serious Server Member

    Many users have reported that K26AC has this bug where you cannot change channel width for 5GHz.

    Still waiting for a reply or a fix....
  65. JTD121

    JTD121 Addicted to LI Member

    Okay, so I am using Advanced Tomato, which is based on Shibby, but I am not 100% sure how much has changed from the stock Shibby builds in functionality and such.

    Anyway, I have USB support enabled, and the card looks like it's mounted to /tmp/mnt/sda1. All I've got for (obvious) options is mount (if unmounted), and unmount (if mounted)......Not sure how/where to specify mount points.

    I can take screenshots, so you can hint me in the right direction! :)
  66. pfrei

    pfrei Addicted to LI Member

    Hi, instead of kernel K24, you can use K26. This build will also work for the WRT54GL. Just make sure that you use MIPSR1 and NOT MIPSR2. I've just upgraded my WRT54GL to 1.28.0000 MIPSR1-120 K26 Mini (tomato-K26-1.28.RT-MIPSR1-120-Mini.trx) and the router still works like a charm :)
  67. pfrei

    pfrei Addicted to LI Member

    Hi, instead of kernel K24, you can use K26. This build will also work for the WRT54GL. Just make sure that you use MIPSR1 and NOT MIPSR2. I've just upgraded my WRT54GL to 1.28.0000 MIPSR1-120 K26 Mini (tomato-K26-1.28.RT-MIPSR1-120-Mini.trx) and the router still works like a charm :)
  68. Justio

    Justio Networkin' Nut Member

    Hi pfrei,
    I'm using the shibby's K24 "tomato-ND-1.28.5x-117-SD-VPN" build; K26 builds with VPN+SD are too big now to fit WRT54GL (for example) => File is too big to fit in MTD (More details here:

    This is the reason I've asked shibby if possible to update (for K24 builds) at least openssl to 1.0.1h in order too keep the network safe, and thankfully he replayed "ok, i will think about compile K24 for next release." on his forum.

    Kind regards.
    Last edited: Jul 7, 2014
    rs232 likes this.
  69. Fredrik

    Fredrik Networkin' Nut Member

    I made a fresh install on the R7000 with clearing of flash in tomato gui. Was unable to do a 30 30 30 reset so I flashed the firmware twice with reset in gui. Also checked the sha-2 of the download.

    However the problem with random internet disconnects persists. I don't have any problems with disconnects on tomato with the 3500lv2.

    Any tips?

    Edit: The disconnects might not be random. They seem to come during heavy downloads. Hardware failure?
    Last edited: Jul 7, 2014
  70. Siff

    Siff Serious Server Member

    I'm glad that you found a solution without chaning the LAN MAC!

    It appears to be an issue with other Linksys/Cisco models and with older Tomato versions, too (see my post above:

    One way to change the LAN MAC, if changing the nvram variable doesn't survive reboot, appears to be by adding a startup script to set it every time, although I think that this is risky since there probably is more to it if the CFE resets it every time.
  71. Siff

    Siff Serious Server Member

    I have a question about using SDHC cards in the Asus RT-N66U router: Are there any known issues using SDHC cards with tomato-RT-N66U_RT-AC6x--120-AIO-64K.trx or with tomato-RT-N66U_RT-AC6x--120-VPN-64K.trx builds?

    I'm asking since I remember reading something like that, but I wasn't able to find it in the forum...

    Thank you!
  72. rs232

    rs232 Network Guru Member

    I second this request. We don't have a basic 2.6 VPN build that fits on 4MB devices.
    it would be nice to keep these old devices alive, I administer few 2.4/4MB routers and to be fair I'm not not planning/willing to upgrade the HW as they good enough for what they have to do (occasional data backup via VPN).

  73. IcyTexx

    IcyTexx Networkin' Nut Member

    Let's be realistic - WRT54GL is 12 years old.
    irouy likes this.
  74. NoobWRT

    NoobWRT Serious Server Member

    Shibby, R7000 flashed with 120 seems to not have 2.4GHz and 5GHz or any USB LED on, or the far right two LEDs. Also, my QoS is really odd it ignores all my classifications and puts everything into my default class.
  75. shibby20

    shibby20 Network Guru Member

    leds: i know that but LEDs are not my priority.

    QoS: will be fixed in v121 (for few days).
    HitheLightz and irouy like this.
  76. NoobWRT

    NoobWRT Serious Server Member

    Thanks brother. LED's aren't my priority either, just a little heads up I guess. But you probably already knew that. Just reporting whatever I find :) Appreciate all you do for us here.
  77. NoobWRT

    NoobWRT Serious Server Member

    DD-WRT has firmwares under 4MB if you're so concerned about keeping your decade old router running.
  78. ak907

    ak907 Connected Client Member

    Thank you Shibby for your hard work. I use shibby build 120 on my E900 and it works flawlessly, for months without degradation or having to reboot. When I found out you were going to work on the ARM platform I went and got a couple new routers since I was a little overdue. I picked up a R7000 and a R6250. Right now they both run Kong's 24500 build DD-WRT (R7000 main router, R6250 Repeater mode) due to the bugs I encountered with the early builds for Tomato ARM... but I will most likely flash back to tomato to test 121 on the r7000.

    I was wondering if you could implement true repeater mode to Tomato or if that's even possible? I am aware of WDS but I would like to avoid cutting speed in half. That is the only feature of DD-WRT that I will truly miss. I feel if tomato had repeater feature it would be amazing.

    Also, Any plans for the R6250?

    thanks again for your hard work!
  79. shibby20

    shibby20 Network Guru Member


    yes but i don`t know when. I have R6250 but i leave netgears routers for now because i already brick R6300v2 when i tried make tomato. Now i want to release v121 and then i will think about return to R6250.
    ak907 and The Master like this.
  80. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Clients wireless connected to a repeater also get half the throughput. WDS takes a small additional performance hit due to overhead, but it's not a big difference. The big advantage of repeaters is ease of setup and that the connection reestablishes itself more easily after power loss, etc...
  81. The Doctor

    The Doctor LI Guru Member

    Will bandwidth & iptraffic be fixed as well, or is that a totally separate issue?
  82. Justio

    Justio Networkin' Nut Member

  83. NoobWRT

    NoobWRT Serious Server Member

    Justio likes this.
  84. Henrik

    Henrik Network Newbie Member

    When will It support bandwidth monitor on R7000?
    Is that planned for 121?
    What will 121 cover is it possible to read about that plan and coming schedule?
  85. Sunspark

    Sunspark LI Guru Member

    I have an asus wl520gu that is being used as a router, linksys wrt54gl that is being used as a hub and a bricked Motorola wr850g in a box. All of these are mipsr1 broadcom routers.

    In the house the only wifi devices here are a B thermostat, G laptops, G iPod touch, G iPhones, G tablet and G game console.

    There is 1 laptop that is N capable but as I never upgraded the Internet connection beyond 8Mbit having an N router wouldn't make anything faster. There is no point upgrading.
    Justio likes this.
  86. shibby20

    shibby20 Network Guru Member

    no. it doesn`t.

    there is no plan. What i am able to fix then i will fix it. In v121 will be a lot of fixes (specially for ARM builds). Be patient. V121 will be release before weekend :)
    Fredrik, HitheLightz and Justio like this.
  87. IcyTexx

    IcyTexx Networkin' Nut Member

    There is if you want specific "upgraded" features, such as the newest software.
    I was there where you are now just a week or two ago and had g-only routers too.

    Yeeeah, I'm not that paranoid about that silly stuff nor do I care. Not entirely because I'm not from USA.
    Last edited: Jul 10, 2014
  88. lilstone87

    lilstone87 Serious Server Member


    have you done much ctf testing with your build on the r7000? because i told vic just other day with his recent build, pings were still unstable but i have been trying to use ctf. vic said he hadn't used ctf, and recommended not using it for now. i plan to use ctf in future tomato build's on my r7000. but wanted to mention to see if you have been testing using ctf on r7000 with your builds? as i have notice ping issues with it.
  89. NoobWRT

    NoobWRT Serious Server Member


    JFFS doesn't work on R7000 running 120. Do you need anything from me to help?
  90. RMerlin

    RMerlin Network Guru Member

    Holy crap, you got more routers than I do :) I "only" have 8 (9 if you count a bricked pcboard).
  91. un4gettable47

    un4gettable47 Network Newbie Member

    Is there going to be a qos system in which you can select devices and such? xbox 360?

    I don't understand the current qos system for build 120 ac68u...

    Edit: Ohh, I didn't notice that qos has sub-tabs, the settings to do what I suggested above must be in there then. k

    Also, I am prolly just going to assign my two xbox 360 consoles dhcp reservations and limit everything else with bandwidth limiter if I know people are going to be streaming videos/torrenting while I play. Thanks So Much Shibby Jibby <== added to dictionary ;)
    Last edited: Jul 10, 2014
  92. shibby20

    shibby20 Network Guru Member

    R7000 with v121. I enabled/disabled CTF many times. Ping always was stable. Ping to the router always <1ms. Ping to ~32ms.
  93. volgera

    volgera Networkin' Nut Member

    Got my R7000 today...gonna wait for the weekend and Flash v121!!!! Can't wait for it.:rolleyes:
  94. un4gettable47

    un4gettable47 Network Newbie Member

    One more thing, in the original asus firmware you could disable the firewall. I had it disabled because I hoped that it was giving me the best gaming possible for my xbox 360 (nothing being inspected by router). Would that be the case?

    - there is no option to disable firewall in this tomato
  95. RMerlin

    RMerlin Network Guru Member

    Disabling the firewall makes no sense except in a very special environment. The firewall is also what handles NAT and port forwarding.

    You might want to disable the firewall only in a pure routed environment.
    HitheLightz likes this.
  96. un4gettable47

    un4gettable47 Network Newbie Member

    okay, thanks for explaining
  97. GhaladReam

    GhaladReam Network Guru Member

  98. NoobWRT

    NoobWRT Serious Server Member

    I have more. I actually need to update that. Just got some more.
  99. JoeDirte

    JoeDirte Networkin' Nut Member

    See if you can get your .sig to take up more space... maybe a full page! :p
  100. NoobWRT

    NoobWRT Serious Server Member

    LOL. Well I just updated it completely. Unless I add what I put on the routers of my clients.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice