Tomato Shibby's Releases

Discussion in 'Tomato Firmware' started by shibby20, Feb 26, 2011.

  1. KiloNine

    KiloNine Network Newbie Member

    Looks like I'm not going to get any help troubleshooting my dropped traffic issue, so can ANYONE tell me whether I can just load the v131 release to downgrade from v132?
  2. Parsnippon

    Parsnippon New Member Member

    Both of those are a bit out of my price range.
    Would RT-AC51U be a good cheaper alternative?
    It has 2 external 5dbi antennas as opposed to RT-AC66U with 3 external 5dbi antennas.
  3. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    51u has 100mbit ports i wouldnt consider that thing for a second not to be a debby downer just sayin

    Sent from my iPhone using Tapatalk
  4. Parsnippon

    Parsnippon New Member Member

    It's a non-issue in my case.
    I'm just looking good and solid 5Ghz wireless performance.
    Last edited: Dec 10, 2015
  5. volenin

    volenin Addicted to LI Member

    Yes, have that setup exactly like it. But still - ALL traffic is being routed through VPN. I've ssh-ed to the router and IPTABLES does not have an entry for this IP address. What might i be doing wrong? Maybe some flags on 'Basic' or 'Advanced' tab are configured incorrectly?.. See my configs below if you might have any ideas... Thanks in advance.




  6. callous

    callous Network Guru Member

    Ignore Redirect Gateway (route-nopull) has to be checked.
  7. Suva

    Suva LI Guru Member

    I am using Shibby Tomato on my n-16 router for last 4 years. I bought R6900 (NETGEAR Nighthawk AC1900) this week. This seems to be the same router as R7000. I want to upgrade this to ARM version of Shibby's Tomato firmware. Please confirm if this is possible on this router. If yes, does anyone have a write-up on how to do this?

  8. volenin

    volenin Addicted to LI Member

    Thanks, Callous! Works now.
  9. ericsan256

    ericsan256 Network Guru Member

    Happy UPS status on my Netgear R7000!

    I have a APC Smart-UPS 1000 that only has a serial port. So I grabbed a serial-usb adapter which gave me ttyUSB0. But then I had to modify the apcupsd.conf file, which was locked. I stopped the apcupsd daemon, wrote my own conf file with CABLE smart UPSTYPE apcsmart DEVICE /dev/ttyUSB0 and restarted apcupsd with -f /tmp/share/apcupsd.conf. Of course this would not last after a reboot, but its working on the UPS status page!!!

    So now I need to figure out how to invoke my custom config file on a reboot. No clue yet. Any help would be appreciated. I don't have any external drives attached, and they would go down anyway if I had a power failure.

    Thanks in advance.
    Last edited: Dec 13, 2015
  10. Mercjoe

    Mercjoe Network Guru Member


    I was reading up on the support for the ac3200 router and you mentioned Smart Connect.

    After reading up on this it looks to be very interesting if this works as described.

    Is this something that you are going to implement on the older ARM routers as well? Maybe a general implementation on all the dual band routers?
  11. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    i think Shibby is trying to get smart connect working on RT-AC3200, assuming it is possible and no closed source stuff thats required, i think it will happen :) as i have faith in Shibby

    however i doubt that if smart connect is implemented on ARM7 it will be implemented on the standard ARM Tomato, i could be very wrong, and if im correct netgear is advertising R7000 as having smart connect aswell, but i think the way it works is fundamentally different from RT-AC3200/ what i believe is xstream platform bcm43602 vs bcm4360 in R7000, RT-AC68U etc
  12. vex-box

    vex-box Networkin' Nut Member

    Not sure if its been discussed already but QoS class allocation is non functional for IPv6.
    All packets are marked as the default class.

    I've found via search RMerlin seemed to suffer same issue but its apparently resolved in recent builds.

    Would @shibby20 be able to plagiarise the fix for his build as I assume its the same issue.
  13. somms

    somms Network Guru Member

    Should I be holding my breath that Shibby's next build release will contain OpenVPN 2.3.9 considering v132 wasn't updated past 2.3.7!? Very much looking forward to v133!;)
  14. SilentBob999

    SilentBob999 Connected Client Member

    I am wondering if it is possible that fwmark functionnality have been lost with a recent firmware (or with ARM vs other)?

    I did not notice since when it stop working but this command was used to work but now it do not have any effect whatsoever ;
    "iptables -t mangle -I PREROUTING -p tcp --dport 26000 -j MARK --set-mark 201"

    could be related to the newest Kernel (if ever this is the case of Tomato). As read here:
    for kernel > 3.16
    sudo sysctl -w net.ipv4.tcp_fwmark_accept=1

    I dont know if this really apply to the problem I have or not.

    thanks you
  15. majkel152

    majkel152 Network Newbie Member

    Hi, have someone tried to flash tomato to linksys ea6200/6350 ? flashed mine ea6200 with tomato for ac56 and linksys ea6500v2 and won't boot :( , after flash from dd-wrt and reboot

    CFE version (r374748) based on BBP 1.0.37 for BCM947XX (32bit,SP,)
    Build Date: Tue Jun 11 11:59:51 CST 2013 (proc@f8acerpro), for the WG9116FAC22_88 board
    Copyright (C) 2000-2008 Broadcom Corporation.
    Copyright (C) 2013 Arcadyan Corporation.
    WG9116FAC22_88 board, flashing LED...
    Init Arena
    Init Devs.
    Boot partition size = 262144(0x40000)
    DDR Clock: 400 MHz
    Warning: using legacy sdram_ncdl parameter to set DDR frequency. Equivalent setting in clkfreq=800,*533* will be ignored.
    et0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller (r374748)
    CPU type 0x0: 800MHz
    Tot mem: 131072 KBytes
    CFE mem:    0x00F00000 - 0x0109240C (1647628)
    Data:       0x00F58A9C - 0x00F58FC0 (1316)
    BSS:        0x00F58FD0 - 0x00F9040C (226364)
    Heap:       0x00F9040C - 0x0109040C (1048576)
    Stack:      0x0109040C - 0x0109240C (8192)
    Text:       0x00F00000 - 0x00F4C2B4 (311988)
    Boot:       0x01093000 - 0x010D3000
    Reloc:      I:00000000 - D:00000000
    Boot version: v0.5.6
    Device eth0:  hwaddr 98-FC-11-F7-C1-94, ipaddr, mask
            gateway not set, nameserver not set
    Loader:raw, invalid tftp target filename (:)!
    Could not load :: Invalid parameter
    Booting(0): boot -raw -z -addr=0x8000 -max=0xef8000 nflash0.os:
    Loader:raw Filesys:raw Dev:nflash0.os File: Options:(null)
    Loading: .... 4144608 bytes read
    Entry at 0x00008000
    Closing network.
    Starting program at 0x00008000
    console [ttyS0] enabled, bootconsole disabled
    serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550
    brd: module loaded
    loop: module loaded
    pflash: found no supported devices
    bcmsflash: found no supported devices
    Boot partition size = 524288(0x80000)
    lookup_nflash_rootfs_offset: offset = 0x200000
    nflash: squash filesystem with lzma found at block 29
    Creating 4 MTD partitions on "nflash":
    0x000000000000-0x000000080000 : "boot"
    0x000000080000-0x000000200000 : "nvram"
    0x000000200000-0x000002000000 : "linux"
    0x0000003a6ad0-0x000002000000 : "rootfs"
    PPP generic driver version 2.4.2
    PPP MPPE Compression module registered
    NET: Registered protocol family 24
    PPTP driver version 0.8.5
    === PPTP init ===
    Mirror/redirect action on
    u32 classifier
        Actions configured
    Netfilter messages via NETLINK v0.30.
    nf_conntrack version 0.5.0 (1961 buckets, 7844 max)
    xt_time: kernel timezone is -0000
    ip_tables: (C) 2000-2006 Netfilter Core Team
    TCP cubic registered
    NET: Registered protocol family 10
    ip6_tables: (C) 2000-2006 Netfilter Core Team
    NET: Registered protocol family 17
    L2TP core driver, V2.0
    PPPoL2TP kernel driver, V2.0
    802.1Q VLAN Support v1.8 Ben Greear
    All bugs added by David S. Miller
    Registering the dns_resolver key type
    Restarting system.
    Found a Samsung NAND flash:
    Total size:  128MB
    Block size:  128KB
    Page Size:   2048B
    OOB Size:    64B
    Sector size: 512B
    Spare size:  16B
    ECC level:   8-bit
    Device ID: 0xec 0xf1 0x00 0x95 0x40
    find_devinfo: devinfo block not found!
    No devinfo, committing devinfo...
    find_devinfo: devinfo corrupted, using embedded devinfo at 0x1c180000!
    after this it reboot 2 times and load ofw from os2 partition
    Last edited: Dec 21, 2015
  16. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    That sucks man but i dont think ur supposed to flash an ea6200 with rt-ac56u fw, i had no idea also worked with ea6500v2

    Sent from my iPhone using Tapatalk
  17. sm00thpapa

    sm00thpapa Networkin' Nut Member

    Can I get a link to Shibby's downloads of Tomato?

    Sent from my iPad using Tapatalk
  18. kthaddock

    kthaddock Network Guru Member

    sm00thpapa likes this.
  19. sm00thpapa

    sm00thpapa Networkin' Nut Member

    Thank you very much.

    Sent from my LG-D850 using Tapatalk
  20. sandspike

    sandspike Network Guru Member

    @shibby20 has made a habit of giving the community Christmas present with special releases.....hoping that holds true this year. ;-) Merry Christmas everyone.
  21. RMerlin

    RMerlin Network Guru Member

  22. sm00thpapa

    sm00thpapa Networkin' Nut Member

  23. majkel152

    majkel152 Network Newbie Member

    szpunk likes this.
  24. Ani Bhattacharya

    Ani Bhattacharya Serious Server Member


    I used to run RT-N16 and was a very stable router...Thanks Shibby for your dedication to this and also all others.

    I got a AC-68U and flashed it with tomato-RT-AC68U-ARM--132-AIO-64K. Just fyi, I flashed the Asus with the latest firmware on their website before updating Tomato. Following the web for how to flash using the recovery software, I was able to navigate through except I needed my machine to have a static address of 192.168.1.x otherwise it would fail.

    Anyways after loading Tomato, I cleared the NVRAM and hand copied all the setup from N-16 to AC-68U. while everything looked perfect, the WIFI started to drop. The wifi would be ok when I am on the router web page but would drop in 5-15 minutes after I logged off the web page.

    So I first tried to disable 5 Ghz and let the 2.4 running. did not help
    did the other way and that did not help.
    Then I changed the channel width for 2.4 to 20 Mhz and did wireless mode to N Only the broadcast channel was set to 9. Also changed the 5 Ghz width to 80 Mhz and wireless mode to N only, the broadcast channel was set to 149...

    Its still doing it...

    Any help would be appreciated

    Thanks - Ani
  25. Vernoz

    Vernoz New Member Member

    I just installed R132 on a Netgear R7000. So far so good but I don't really understand how Wireless AC works. In the 5ghz configuration section, I don't see an "AC" network mode, just A and N. I've got a few 5.7ghz channels available, would that mean its working or do I need to specifically enable Wireless-AC somewhere else?
  26. gs44

    gs44 LI Guru Member

    As of yet there is no "AC mode only" option

    Things to keep in mind is "AC" only operates with 5.xxGhz channels and it should be obvious by connection speeds on your devices rather the connection is AC or N.

    Also "N" does not support 80Mhz so if you select 80Mhz only, that will insure your only connecting with "AC"
  27. majkel152

    majkel152 Network Newbie Member

  28. shibby20

    shibby20 Network Guru Member

  29. hasafly

    hasafly Network Newbie Member

    It fixes Led Lights on ASUS RT-AC56U??

  30. shibby20

    shibby20 Network Guru Member

  31. hasafly

    hasafly Network Newbie Member

  32. shibby20

    shibby20 Network Guru Member

    LEDs are not on top of my TODO list. In the future probably i will fix them but i cant promise you that it will be done in next release.

    Best Regards.
    igra1 and hasafly like this.
  33. hasafly

    hasafly Network Newbie Member

    Thank you Shibby! Please....I will wait for it!! :)

  34. justinbeaird

    justinbeaird Networkin' Nut Member

    Where are the options to use other dns providers? aka google dns / opendns
  35. imran

    imran Serious Server Member

    Dear Shibby,
    I see initial support for
    – Add Buffalo WZR-1750DHP support (not fully finished)

    At what stage it is? How or when will it be complete? Do you need any data? or help i have serial output.
    Thanks. So excited.
  36. majkel152

    majkel152 Network Newbie Member

    at this point , main problem is ram , we need to wait for some kernel patching , for now after fill ~100MB+ ram it hangs :E
  37. sac7000

    sac7000 Networkin' Nut Member

    ChefJoe likes this.
  38. ChefJoe

    ChefJoe Connected Client Member

    If not the full advanced-vlan (it worked for me, but it also defaults to enable trunk vlan overrride so that check means little), it was during that time I did find that the w1800r supports vlans so that boardtype could be added as recognized.
  39. sm00thpapa

    sm00thpapa Networkin' Nut Member

    Is V124 the last version that can be loaded on the WRT54GL and WRT54GS?
  40. majkel152

    majkel152 Network Newbie Member

  41. bercerybry

    bercerybry Reformed Router Member

    Hey guys,

    Im having a weird problem here. High load average on a singe core processor? I have just a basic setup of pppoe and wifi encryption with WPA2/AES.

    Anyone having the same issue? recommendation to get this fixed? I have used several tomato shibby routers including rtn16 before and this doesn't act this way. Im really puzzled what is causing this bizzare behaviour. Generally there are no wifi drop out and internet browsing is consistent.

    My router is a newly bought Asus RT-n18u.


  42. alfred

    alfred LI Guru Member

    Change to "NOSMP" version.
    bercerybry likes this.
  43. xdrag

    xdrag LI Guru Member

    Sorry if this has been asked before,

    but I switched from Merlin to Shibby 132 lately due to some AP roaming issues. I have a R7000 as my main (also 132).

    For some reason, I can't figure why the 5ghz is not showing up. I looked up google and it seems like Shibby disabled the 2nd radio in older builds (110?). Do we just run the nvram commands to get it up again? This post was almost 3 years ago

    I erased my NVRAM multiple times.
  44. bercerybry

    bercerybry Reformed Router Member

    hmm, okay. I just read the changelog for 132 with author Shibby quoting this statement:
    --- compiled image for RT-N18U without SMP (NOSMP) - correctly shows the CPU load but includes older modules l / et / cft and a controller Paragon NTFS instead of Tux.

    What does it mean for the last part?
  45. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    Means new usb2.0/3.0 driver

    Sent from my iPhone using Tapatalk
  46. supashatr

    supashatr New Member Member

    Hey all!

    Apologies if this has been asked before, but is the TP Link Archer c7 or c2 supported? And which build is to be flashed.

    If unsupported, are there plans to support in the future?

    TIA :)
  47. majkel152

    majkel152 Network Newbie Member

    nope, since is atheros(c7) or mediatek(c2) based hw is unlikely to run tomato on those routers , tomato work only on broadcom hw , stick with openwrt/gargoyle or dd-wrt :)
  48. Suva

    Suva LI Guru Member

    Experts, please help me.

    I bought a new ASUS RT-AC68U last week. I installed Shibby-tomato-RT-AC68U-ARM--132-AIO-64K using ASUS restoration utility. It was successful. But I cannot get WEB UI working through I am able to get into the router using telnet successfully. How can I make UI working? Please help.

  49. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    Have you tried manually setting your ip subnet and default gateway?

    Also are u sure it flashed to tomato successfully? Does it show its running tomato when you get in via telnet?

    Sent from my iPhone using Tapatalk
  50. shibby20

    shibby20 Network Guru Member

    Run commands over telnet/ssh:
    mtd-erase2 nvram

    After that GUI will works correct.

    Wysłane z mojego myPhone S-Line 16 GB przy użyciu Tapatalka
  51. justinbeaird

    justinbeaird Networkin' Nut Member

    Static DNS gone?
  52. Suva

    Suva LI Guru Member

    Shibby, thanks for your reply. I would do this today and let you know.

  53. Suva

    Suva LI Guru Member

    Yes it's successfully flashed with Shibby Tomato as I am able to get in using telnet. I did manual settings but it did not work.

  54. JoeDirte

    JoeDirte Networkin' Nut Member

    No. Basic > Network > LAN > Static DNS
  55. Suva

    Suva LI Guru Member

    Shibby, it worked. Thank you very much for your help.
    visceralpsyche likes this.
  56. justinbeaird

    justinbeaird Networkin' Nut Member

    no i cant figure out where to add google dns with new version it is different
  57. koitsu

    koitsu Network Guru Member

    It's under Basic -> Network -> LAN for me. It's easy to miss, but there's a section under the bridge listings that have static DNS entries (3 fields) you can fill out. I've attached a screenshot proving it. I use this feature to ensure my router does DNS lookups using a DNS server on my LAN, not my ISP's DNS servers.

    Attached Files:

  58. justinbeaird

    justinbeaird Networkin' Nut Member

    mine looks different then yours but I found it, it is now under Basic -> Network -> WAN Settings. I uploaded image below

    also i don't know what this new option Wireless Client Mode is doing under wan settings

    Attached Files:

  59. DOFFactory

    DOFFactory Reformed Router Member

    Guys, a not so ordinary question here. I got an EyeTV Go USB dongle dvb-t receiver ( I am thinking of using it within LAN, various OSes with various uptime (my home server is a router n-16). I thought about plugging the USB into one of the USB ports of the router, and use it with tvheadend, however, the stick is not recognised by the kernel. Any way how to use this hardware with tomato shibby router? Any advice/directions where can I find a solution?
  60. bercerybry

    bercerybry Reformed Router Member

    Thanks for this man. That indeed fixed the issue. I wasn't aware of this changelog though. My Bad.

    thanks @shibby20 for all the work!
  61. Ani Bhattacharya

    Ani Bhattacharya Serious Server Member

    Hi all,

    I reloaded the firmware from AIO to VPN and used WPA2 Personal and that seems to stabilize it...I am not sure if reflashing fixed it or choosing Wireless security type of WPA2 personal (I earlier used WPA/WPA2 Personal) did the trick. Anyways if anyone has more inputs, please share...
  62. mac913

    mac913 New Member Member

    I've been Shibby builds on E2000 & E3000 routers for years, Thank-you Shibby for all your work and support!

    I have run into an issues where my MAIN Network is double NAT to the Internet, which is fine all devices have Internet Access. But on the Main Network I share a Printer and NAS to other subnets/networks. I was running into NAS access problems, Printer access was fine to other subnets/netorks. After many hours I found that Shibby's builds in Gateway Mode has INVALID Rules for both the INPUT and FORWARD chains that was causing my device to not have access to other subnets/networks. Therefore I added these Firewall Rules to fix the problem...

    # ---Leave these Rules at the end of the Firewall Script---
    # Fixes Shared Device Access to other Networks in Gateway Mode
    iptables -D FORWARD -m state --state INVALID -j DROP
    iptables -D INPUT -m state --state INVALID -j DROP
    iptables -A FORWARD -j DROP
    iptables -A INPUT -j DROP
    visceralpsyche likes this.
  63. imran

    imran Serious Server Member

    Any update yet?
  64. Lorenceo

    Lorenceo Networkin' Nut Member

    Just following up on this. After around a month of testing, using the workarounds every day I think there's still an issue with IPv6 on k26ARM v132, even with the @tvlz scripts running.

    Some v6 sites do not load correctly or reliably. Some example cases of this include:
    Iintermittent issues with Facebook
    Pages not loading, or being able to scroll up to a point on the news feed. Trying to scroll further, nothing happens. Have to refresh to get it to continue
    Random images not loading on the news feed

    On Youtube some videos will take a long time before they begin to load. In the region of 10-30 seconds before the video will load seems to give up on loading. The browser tries to establish a TLS connection, but fails intermittently taking a while to begin loading after initially connecting. 5-10 seconds of hang. Browser shows it's stuck on "waiting for"

    During all of the above examples, there are a lot off TCP retransmissions, duplicate ACK packets and retries.
    Not 100% sure what's causing this, however the issue did not happen on the N66U running 1.3g RAF.

    Edit: Have also noticed the hanging when loading images from Tumblr.
    Last edited: Jan 4, 2016
  65. air_marshall

    air_marshall New Member Member

    Hi All,

    Long time RT-N16 user with toastman releases. That HW can no longer max out my fibre connection so I've moved to R7000 and shibby AIO 132.

    I have a tunnelbroker 6in4 ipv6 tunnel running, just as I did with the N16, but if I enable CTF it no longer works, despite clients still receiving ipv6 addresses and able to ping ipv6 locations, I cannot access youtube or google or any ipv6 url. Switch CTF off and it works fine.

    I've searched around and there is info about CTF and ipv6 but I am not sure if those scripts/fixes will help.

    Can anyone assist?
  66. JulKeZ

    JulKeZ New Member Member

    Hi all.
    First of all, thanks shibby for the great work you are doing.
    I have bought a d-link dir-818l-b and I have flashed it with latest version of shibby's tomato.
    Everything works great except 5ghz wifi. When I telnet the router, I can see the 5ghz wifi has no mac address. I tried to nvram erase, firmware reinstall, version 132, 131, 127... If I use dd-wrt, 5Ghz wifi is working. I also tried to copy nvram parameters from wl0 to wl1, and I tried to set a mac to 5Ghz interface. Nothing happens.
    The only thing I can see in the logs that could be relevant is: "wl driver (r456083) failed with code 1"
    There's one thing that happened when I first tried to flash the router. I first flashed factory-to-ddwrt, and, when I flashed dd-wrt latest version router didn't boot up and I had to enter recovery mode and flash from there.
    The last test I did was to flash the router with original firmware (v 2.00), restored defaults, updated to v 2.01, restored defaults, updated to 2.03, restored defaults, flashed factory-to-ddwrt, restored defaults, flashed latest dd-wrt, restored defaults, tested 5ghz wifi and worked, flashed 132 tomato shibby, and, when the router booted, 5Ghz wifi was missing, but everything was configured as before I had reflashed original firmware... WAN, Custom Wifi, Custom IP... What I don't understand is, if I had restored everything 5 times, why was the configuration there?
    I cleared nvram, and rebooted twice after it, all the configuration disappeared, but 5Ghz wifi was still missing.

    I don't know what to do next, 2.4Ghz wifi is working great, and it is enough for my current internet connection, and, as I bought the router with a very good price I will keep it, but I would like to understand what am I doing wrong, just in case in the future I need to use the AC capabilities of the router.
  67. somms

    somms Network Guru Member

    OpenVPN 2.3.10

    New year, yet another new build of OpenVPN...could this be included in Shibby's next version!?;)
  68. RHostrup

    RHostrup New Member Member

    Hi All!
    Happy new year!
    I have been running the Shibby release of tomato for some time now - on my Cisco Linksys EA6700
    I run the Version: 1.28 by shibby
    That is the firmware: tomato-EA6700-ARM--132-AIO-64K

    Eveything works - and the router is performing quite great.

    But - i cant load the modules xtra pacakages.
    basically i am trying to make my usb audio work.

    what i have done is that i have formatted an USB disk, and mounted it int /opt
    the i downloaed the xtra pacakges

    my plan was to load the modules - and then afterwards install some optware / entware to be able to run mpd.

    But - when i try to load a module i start by doing so like this:
    insmod /opt/extras/snd
    insmod /opt/extras/snd-hwdep
    insmod /opt/extras/snd-page-alloc
    insmod /opt/extras/snd-timer
    insmod /opt/extras/snd-pcm
    insmod /opt/extras/snd-seq-device
    insmod /opt/extras/snd-seq
    insmod /opt/extras/snd-rawmidi
    insmod /opt/extras/snd-seq-midi-event
    insmod /opt/extras/snd-seq-midi
    insmod /opt/extras/snd-mixer-oss
    insmod /opt/extras/snd-pcm-oss
    The first part goes Well!

    but i cant find this module:
    insmod /opt/extras/snd-usb-lib

    and this module fails.
    insmod /opt/extras/snd-usb-audio

    is the snd-usb-lib missing - or am i doing something wrong?

    Please help me :)

    br Ronni

    Sorry - i was too quick.. - got it to work by looking at the dmesg and figured out that i need to load the
    snd-usbmidi-lib first.

    now everything works :)

    br Ronni
    Last edited: Jan 7, 2016
  69. xdrag

    xdrag LI Guru Member

    What happened to the "disable DHCP" option?

    I'm using 132 on both my R7000 and AC66U. Trying to set-up AC66U as an AP but the "disable DHCP" option is gone.

    Sometimes i'm getting DHCP conflicts with my routers
  70. Lambo029

    Lambo029 Serious Server Member

    any any one try those for wndr3400 v1

    I have try this but bricked my router


    This one is too big to flash
  71. redsandvb

    redsandvb Network Guru Member

    Currently using tomato-RT-AC68U-ARM--132-AIO-64K on a RT-AC68P, my first AC router. I was wondering what is suggested when setting the channel width if we have both AC & N devices? I have it set at 40mhz right now. We have a few AC devices and more 40mhz N devices. Does setting width to 80mhz allow non-AC devices to connect at 40mhz? I see there is no auto for width.

  72. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    40 could potentially give you very very minimal range increase but other then that not much 80mhz will be much better if you have any ac devices and i think the range might be better on 80
  73. redsandvb

    redsandvb Network Guru Member

    Would setting Width to 80mhz still allow non-AC clients to connect? Or would that restrict my 5ghz band to only AC devices? I also want my 5ghz capable N devices on that band.
    Would they be able to connect at 40mhz?
  74. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    Yes it will and yes they will connect to 40Mhz of the 80
  75. redsandvb

    redsandvb Network Guru Member

    Aahhh, OK. Thanks
  76. suku_patel_22

    suku_patel_22 Reformed Router Member

    I have a R7000, which I just converted over to Tomato. I am confused reading about transmit power.

    The default value is 42 but says that 0 is hardware default. When I set it to 0, it's as below (wl txpwr)

    31.75 dBm = 1496 mw.

    Earlier it was
    16.25 dBm = 42 mw

    That's a huge difference, would it cause any harm?
    What should we be using ideally?
  77. decompiled

    decompiled Reformed Router Member

    I believe that if you set it to 0 it will use the drivers default value for the R7000.
  78. Mirko Baila

    Mirko Baila LI Guru Member

    Hello, I have a Netgear R7000 but performance in NTFS under USB3.0 are disappointing, it does not pass the 11MB / s
    it's normal?
  79. MrDoh

    MrDoh Addicted to LI Member

    The R7000 should use the lower of what the hardware allows and what's allowed in your region when you use "0" for tx power (hardware default). It will not hurt the router to use either 42 (the answer to the universe and everything *smile*) or to use the hardware default (0). I use the hardware default (0), since I know that it's the maximum that I can get safely.
  80. Mirko Baila

    Mirko Baila LI Guru Member

  81. Ragtag

    Ragtag Reformed Router Member

    @bercerybry I have a N18U too, did you do a NVRAM erase after the change from normal to the NOSMP version?
  82. Lambo029

    Lambo029 Serious Server Member

  83. mchora

    mchora Network Newbie Member

    @Lambo029 not sure which build you are asking about, but I have succesfully installed tomato-WNDR3400-K26USB-NVRAM64K-1.28.RT-N5x-MIPSR2-130-MiniIPv6 on my wndr3400 v1

    Ok, never mind, I get what you are asking about. I did not try the std build.
  84. tievolu

    tievolu Network Guru Member

    Basic -> Network -> LAN

    Click the relevant entry in the table, uncheck the "DHCP" box, click "OK" and hit "Save".
  85. MastaTinker

    MastaTinker Connected Client Member

    Loves it but after downloads get higher than around 10 MB/s the cpu usage pegs at 50% with qos on, with it off downloads are at 18-20 MB/s. Im assuming that means qos is unable to use both cores, is this something that is possible? Or Is there a way to disable inbound qos completely, I really just need it for the weak comcast 25 Mbps uplink. Im running a AC68U at 1200,800 shibby-132.
  86. Connor McCaffrey

    Connor McCaffrey Networkin' Nut Member

    if you set your QOS download to like 10000000 or 1000mbps or whatever it will work
    MastaTinker likes this.
  87. juched

    juched Serious Server Member

    Finding with my R7000 that bandwidth limit on my guest access point works for download but upload still uses the full upload speeds. is this correct?
  88. irotsoma

    irotsoma New Member Member

    Can anyone help me find a version of Shibby that has dnssec enabled? I'm using a E3000. I tried the VPN version but when I ssh in and run dnsmasq -v it shows no-DNSSEC in the compile time options:

    # dnsmasq -v
    Dnsmasq version 2.73  Copyright (c) 2000-2015 Simon Kelley
    Compile time options: IPv6 GNU-getopt no-RTC no-DBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP no-conntrack ipset Tomato-helper auth no-DNSSEC loop-detect no-inotify
    This software comes with ABSOLUTELY NO WARRANTY.
    Dnsmasq is free software, and you are welcome to redistribute it
    under the terms of the GNU General Public License, version 2 or 3.
    Is there any version for E3000 that has it enabled rather than me trying every one. I found a build feature list image that said the VPN version had DNSSEC, but apparently that's not the case here. Thanks for your help!
  89. olymind1

    olymind1 Reformed Router Member

    Hello !

    I have an ASUS RT-N12 D1 router with the latest tomato-K26-1.28.RT-N5x-MIPSR2-132-Mini firmware flashed on it.

    Under the Advanced - VLAN settings i can't change anything, well i can, but after i change the ports order and reboot the router, the ports returns to their default values, tried command lines too, no luck.

    I changed the WAN port to a LAN port on the original firmware, don't know why it keeps resetting on tomato.

    My WAN port died so i really need to change to a LAN port, doesn't really matter which one.

    Can anyone help me?

    Thank you!
  90. PetervdM

    PetervdM Network Guru Member

    you did save your changes, did you? what's your amount of free nvram?
  91. olymind1

    olymind1 Reformed Router Member

    Total / Free Memory28.29 MB / 20.19 MB (71.35%)
    Total / Free NVRAM32.00 KB / 14.86 KB (46.44%)
  92. olymind1

    olymind1 Reformed Router Member

    Of course i saved them, thats why it asked to reboot.
  93. bercerybry

    bercerybry Reformed Router Member

    did you commit NVRAM?

    under ADMIN > configuration
  94. bercerybry

    bercerybry Reformed Router Member

    I definitely did NVRAM erase to make sure everything is cleaned after I put my configurations back. Router is so stable and quite cool.

    Enjoy your router!
  95. olymind1

    olymind1 Reformed Router Member

    Don't know why but if i modified the original lines, then it resets to default after reboot.

    First i deleted those 2 lines, then added new ones with modified settings/ports followed by a reboot, then it is working properly.
  96. Wenle Zheng

    Wenle Zheng Connected Client Member

    i'm going to try the same. I want to add an USB sound , and make the router a DLNA renderer.
  97. Elbart

    Elbart LI Guru Member

    Malakai and koitsu like this.
  98. Lambo029

    Lambo029 Serious Server Member

    AIO vs. VPN.

    AIO is obviously All-In-One so it has everything.

    I am not clear what is in AIO that is NOT in VPN... Anyone?
  99. Justio

    Justio Networkin' Nut Member

  100. decompiled

    decompiled Reformed Router Member

    I tried forum search but didn't find the answer, is there a configuration screen that gives compatibility with xbox over wifi? In asus-wrt there is a setting called optimize for xbox that lets me stream without buffering. I read that all that configuration does is execute a few commands on the wl interface. I also see a request in the shibby bug tracker for implementation but I couldn't tell if it was implemented.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice