Tomato: Time Not Available

Discussion in 'Tomato Firmware' started by tatoosh, May 13, 2009.

  1. tatoosh

    tatoosh Addicted to LI Member

    Solved: Tomato: Time Not Available


    i used tomato VPN Mod (

    and i cant get the open vpn to work.

    then i saw that in the rooter gui: Time Not Available

    i connected with telnet and testet ntpsync - nothing.
    i testet date in telnet: Thu Jan 1 01:03:28 CET 1970

    what can i do to set the time????
    please help ;)
  2. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    You can set the time manually from the router shell (telnet/ssh) with
    date -s "2009-05-13 10:15"
    , but this will only work until the next reboot. You really need to get NTP working.

    Make sure everything on the "Basic->Time" page looks okay. If it still doesn't work, try a thorough NVRAM erase and reconfigure your settings manually.
  3. tatoosh

    tatoosh Addicted to LI Member

    ok manually it works and also my vpn works after that (internal connect).
    external connect throws this error:

    TCP/UDP: Incoming packet rejected from

    how to do so??
  4. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    "Administration"->"Configuration"->"Restore Default Configuration"->"Erase all data in NVRAM memory (thorough)"
  5. occamsrazor

    occamsrazor Network Guru Member

    tatoosh - just checking you know, it's probably obvious, but doing that will erase all your settings on the router - so be sure to save things you need to remember when you want to set it up again. Also note it will reset your router to use the IP (I think). Good luck...
  6. fyellin

    fyellin LI Guru Member

    In the Basic > Time > NTP Time Server menu, have you tried changing it from "Default" to "US" or wherever you are. Then try "Save", and from the telnet window "ntpsync". Perhaps you somehow got a bad time server.

    This is very unlikely, but resetting the router and then re-entering everything is a pain, so it's usually worthwhile to try a few last-ditch efforts.
  7. tatoosh

    tatoosh Addicted to LI Member

    thanks for your many replys.
    but nothing changed - i dont get the time :(

    when i do ntpsync nothing happens :(

    what else can i do? can i change something in busybox oder do a startup script?

    is there a log file for ntpsync?
  8. tatoosh

    tatoosh Addicted to LI Member

    wow. it works now. jipeeeeeeeeee ;)

    my problem was the DNS Server in DHCP.
    i manually inputed it with a german DNS Server.
    i erased all DNS servers in DHCP and now i'll get the dns from provider.
    strange thing - i addapted it from my last firmware DDR-WRT.

    so thank u all for helping !!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice