Tomato v1.28.8752 ND USB vpn3.6 using as NAS filesystems

Discussion in 'Tomato Firmware' started by Aquafire, Oct 26, 2010.

  1. Aquafire

    Aquafire LI Guru Member


    Running Tomato Firmware v1.28.8752 ND USB vpn3.6 on Linksys WRTSL54GS. Recently I have tried using it as a NAS drive. Attached USB harddisk which was auto mounted in the USB and NAS options. The mapped a share name to the location in the internal file system where the drive is mounted. I have tried sharing it with and without authentication. The work group name is same as all other devices on my home network. Tomato is also assigned as the Master Browser and WINS server.

    Which filesystems does tomato support for both reading and writing. (NTFS/FAT32/Ext3/Ext4). ?

    I am asking since I am facing problems when trying to write to the shares on the Linksys router. The current hard disk attached is in Ext3/4 format and i can easily access its contents for reading from the PC and also from the Network Media Player.

    I mapped this router share as a mapped drive letter in Windows 7 32-Bit , and when now I am trying to copy contents to over the network it I get the error message as follows :


    I am unable to understand why it happens since there is a lot of space left on the drive (around 500GB). Did not try it with other file systems (NTFS/FAT32).

    What could be the reason for this behavior, the OS or the Samba permissions or settings. Tried googling around for this error, but did not get much of a clue.

    Any help is appreciated.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice