Total Failure... yes... I'm talking about me.

Discussion in 'MustDie Firmware' started by DeeJ07, Nov 18, 2004.

  1. DeeJ07

    DeeJ07 Network Guru Member

    Okay. Downloaded and upgraded to Official F/W 2.07. Disabled downgrade header. Upgraded to MustDie 2.07. Was very excited. Totally lost my AP (could not connect via http). Performed hard reset holding down the button for 30sec then disconnected powercord for 10sec. Ping'd timed out. Ping'd previous IP... timed out. Checked it out with netstumbler and found the AP SSID of 'linksys'. Attempted to connect wirelessly and got 'limited or no connectivity'. Attempted to return to Official F/W v2.07 using tftp... nothing. Any ideas besides a hammer?

    Ok... now able to connect wirelessly and access the network. NOT able to access the configuration page. Hmm... this sorta sucks.

    Accessing via Linksys Setup Wizard, but 'admin', 'default', 'password', 'root', 'wap54g', and the previous password all return incorrect password. All other information is back to default, so why doesn't 'admin' work? Still can't connect via IE, somewhat concerned by this...

    PS- Anybody know of a good Free/Shareware Wireless Connection Manager? Windows XP just sucks and there is no way I'm installing the T-Mobile Manager.
  2. DeeJ07

    DeeJ07 Network Guru Member

    Problem solved.

    Problem solved... refer to the string of posts about bugs. Sorry for starting a new threat, it was an accident.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice