Totally stumped with WAP54G

Discussion in 'Other Linksys Equipment' started by obrienaj, Jun 12, 2005.

  1. obrienaj

    obrienaj Network Guru Member

    Three LONG calls to Tech Support and I am still totally stumped.

    The first basic problem is that when I run the setup wizard it says it cannot find the WAP. For some odd reason Tech Support suggest I go out and buy a cross over cable , without it I supposedly would not be able to access the WAP and change the IP address in it. Seems odd, the manual appears to suggest I should be able to do that simply via the set-up wizard.

    Here's my situation. I am using two desktops with XP HE. One desktop is wireless and has a Linksys Network Adapter in it, the other desktop has a hardwire connection from the ethernet card to a 5 port hub. The DSL modem/router is a Speedstream 5667, just one port on it. The Speedstream has successfully allowed to internet connections when the two PCs were networked via hardwire.

    Initially, I bought a Linksys broadband router (wireless) , that worked well right out of the box...EXCEPT I could not easiliy do port forwarding that I needed for a Telnet application . Someone , on another forum, suggested the problem was that I had a DSL modem that was also a router , PLUS the Linksys router. The conflicts prevented my port forwarding attempts. It was suggested a WAP would be the easier solution. I returned the WRT54GS and got the WAP54G .

    With the WAP54G plugged in, my second PC is able see the signal and a network is established. This, even though I have never been able to run the WAP54G setup wizard. The second PC however does not connect to the Internet (all firewalls dropped while trying various things).

    The first Linksys Tech person suggested it was because my DSL router did not support two internet connections. I doubt that since it supported two when hardwired. It also supported two when I used the WRT54GS but he suggested that was because the WRT54GS router was involved. Seems like questionable logic to me.

    I guess I could make another trip to the store and exchange things a THIRD time, but I am really baffled as to why I can't even run setup wizard past the checking connection point.
  2. AbNormal

    AbNormal Network Guru Member

    Connect your hub to the Ethernet port on the modem/router. Now, you have multiple output ports to connect your PC, and your Access Point. This configuration will negate the "need" to have a crossover cable.

    From this point, your User Guide/setup wizard should work, with the emphasis on the word "should". I'm not familiar with the Speedstream 5667, but if it is in fact also a router, then it would provide DHCP addresses for your local network, including the Access Point, if DHCP configured on the WAP..
  3. obrienaj

    obrienaj Network Guru Member

    Thanks, I will give that a try tommorow after I pick up a cable. Why is this the case? Are they not supposed to connect via browser ?
  4. scottnelson

    scottnelson Network Guru Member

    Thanks, I will give that a try tommorow after I pick up a cable. Why is this the case? Are they not supposed to connect via browser?

    You have to have the network layer up first, before you can do application layer stuff.....
    In other words, if you do not have a network connection, you're browser has nowhere to get to, as there won't be a link. You follow?

    So, yes you can configure via browser or their CD wizard thing out of the box.
    The default IP Address and password are in the user manual.
    Wizard helps a lot of people who just want a quick and fast way to get on line and be somewhat secure so, generally is a good thing when it works.... ;-)

    You still need to have network conenctivity, via wireless, ethernet, etc., for either way to work though.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice