trouble with my WRT54GL v1.1

Discussion in 'Cisco/Linksys Wireless Routers' started by master89x, Sep 26, 2009.

  1. master89x

    master89x Addicted to LI Member

    I'm experiencing a big problem with my WRT54GL v1.1 router. The network card won't acquire address to it, so I am unable to access the Setup GUI.
    I've already tried the Hard Reset option, but still it won't work. I've also tried connecting it to another network card (on my laptop) but without any success.... :(

    BTW, the router is flashed with HyperWRT Thibor 1.5c firmware.

    Any suggestions please?
  2. Ragnor

    Ragnor Addicted to LI Member

    Try setting your ip address manually to an address in the same range as the router's address. Eg: if the routers address was set your PC address to and see if you can connect to the web admin or at least ping/telnet the router.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice