Trying to connect a Ruckus 2111 with a Linksys WRT54G

Discussion in 'Tomato Firmware' started by rlnrln, Apr 14, 2008.

  1. rlnrln

    rlnrln Guest

    Hi all. I have an old Linksys WRT54G which has worked pretty much flawlessly since I threw tomato on it. I've recently tried to get a Ruckus mediaflex adapter (model no 2111) to talk to it, which is how I learnt about WDS. So far no or little luck.

    I have the WRT54G set to Access point + WDS. I've tried both "Link with" using the correct MAC address and "Automatic/Lazy". In both cases, there appears a wds0.<number> in the device list. The Ruckus appears to bond for maybe 5-10 seconds, then goes back to probing, as far as I can tell.

    Under certain circumstances (typically when both are freshly rebooted), I've managed to get the Ruckus to show up under eth1 with an IP address. In those cases, I can reach the ruckus via ping, telnet etc. However, as soon as I try to get a DHCP IP address on the unit behind the ruckus, it falls back to the same behaviour as before.

    Any ideas if this is doable, or if it's just a waste of time due to incompatible WDS implementations in Tomato and the Ruckus?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice