trying to get airport express work with wds with wpa encription

Discussion in 'DD-WRT Firmware' started by timmy33, Jun 13, 2008.

  1. timmy33

    timmy33 LI Guru Member

    HI There
    Hopefully i have posted this in the correct place
    I am trying to get my airport express to work under wds (so i can use the ethernet) with wpa encription.
    I have a linksys wrt54gs v1.0
    I have tried tomato firmware - now using dd-wrt v24
    i have tried wep128 encription - this works
    I have tries both aes and tkip encription - still no luck
    I have followed many diffrent instructions on the web - still no luck

    when i start the router and AE after configuration i get THIS IN MY SYSLOG
    2008/06/13 20:09:03.95 <133>jan 1 00:00:15 lounge dot11: wds established with station 00:0f:66:c5:XX:XX.
    2008/06/13 20:09:04.36 <133>jan 1 00:00:16 lounge dot11: deauthorizing station 00:0f:66:c5:XX:XX [2]
    2008/06/13 20:09:44.09 <133>jan 1 00:00:55 lounge dot11: deauthenticated with station 00:0f:66:c5:XX:XX (4-way timeout).
    2008/06/13 20:10:43.09 <133>jan 1 00:01:54 lounge dot11: deauthenticated with station 00:0f:66:c5:XX:XX (4-way timeout).

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice