Trying to overclock HyperWRT2.1b1 w/4.20.6 codebase

Discussion in 'HyperWRT Firmware' started by shygrouch, Aug 31, 2005.

  1. shygrouch

    shygrouch Network Guru Member

    I've been using this firmware on my wrt54g v2.2 for a couple of weeks, didn't have any problem until a couple of days ago when transferring files between computers, i started seeing the high throughput problem again.
    I've been trying to overclock it by telnetting into it, and using the following commands:

    'nvram set clkfreq=240'
    'nvram commit'

    after the reboot is complete, i telnet back into it and use the following command to make sure the change took place:

    'nvram show|grep clkfreq'

    which brings up the following:

    command_cmd=nvram show|grep clkfreq
    size: 21550 bytes (11218 left)

    i've tried this process about 5 times already with the same results. Am I doing something wrong? i'd appreciate any advice, thanks in advance
  2. Toxic

    Toxic Administrator Staff Member

    and if you dont reboot?

    note: please overclock your WRT at your own peril :) .... hmmm on second thoughts DONT!!!
  3. shygrouch

    shygrouch Network Guru Member

    just tried without rebooting, did the nvram show|grep clkfreq command, and its showing 240, so i guess it worked... should i enter the commands into the startup script?

    as for your advice on overclocking, i did the cooling mod, put heatsinks on the chips, and got a 80mm on top of the routher, im not really worried about overheating, i've bricked it a couple of times by entering bad overclocking speeds... but i've managed to get it working again, thanks for the advice though.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice