TX-RX rate: -/54 = problem?

Discussion in 'Tomato Firmware' started by MarTex, Dec 26, 2010.

  1. MarTex

    MarTex Networkin' Nut Member

    SOLVED: At the end yes, it did turn out to be the damned brother Control Center Software who was messing everything up, even though I kept the same static DHCP IP for the printer. Uninstall, reinstall, and all the wierd communication error messages dissappeared. It seems like I was wrong assuming that the -/54 meant a wireless communication problem... this certainly wasn't a too good first post :oops:.

    Original message just... for fun, hehe:

    Hi everyone. I've been using Tomato and DD-wrt on three routers (2x Linksys WRT54G and 1x Asus RT-n16) for a long time, and until now I could arrange on my own, but this time I'm quite lost and couldn't fin any info regarding to this. After flashing the Asus to Tomato (1.28.9054 MIPSR2-beta K26 USB vpn3.6) my wireless Brother printer has stopped working on those PCs where the Brother Software is installed, and in the device list of the router I see the following for the printer: TX-RX rate: -/54, and sometimes, for a short while, 54/54 appears. Might this be the origin of the problem? I never saw this (or maybe I just didn't notice). I got some problems also for establishing the first connection of the printer (ir failed to connect using my looooong PSK I always use). I'm using WPA2 personal AES, I also tried tkip but nothing changed. I tested several wireless channels and incresed power to 40mw. It's showing a RSSI of -57dbm and wuality of 29 right now.

    Any clue will be very appreciated :rolleyes:


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice