Typing in domain/ext ip loads firmware settings page?!

Discussion in 'General Discussion' started by snek_one, Feb 25, 2006.

  1. snek_one

    snek_one Network Guru Member

    I'm sure this is a common problem for a lot of users..
    I am trying to setup a little webserver for a friend and he registered a domain and wants to run that on a home pc.. I installed a LAMP package on it, and everything works fine from my house. However, at his house, if you type in the domain or the external ip you are only shown the status page for his WRT54G.. I have this problem at home as well, but it doesn't bother me since I only use a DDNS account to easily reach my pc for RDP and FTP. But this friend of mine wants to run the website for his bar on the machine, and put the startpage of the pc in the bar to his domain..

    Can anyone tell me how to get this to work?
    It's been stressing me out, since I have been messing around with my own WRT54G as well trying to figure it out.. So far no luck :sad:

    I talked to a professional network/system admin yesterday and he said it might be a router problem, but he also uses a Linksys (some BEFxxxx model) and says he only had to turn on one function for it to work properly.. Is this true? I don't need to setup a domain controller or any of that stuff?

    The webserver is just an XP Pro machine with XAMPP installed..
    I rerouted port 80 in the router from the external ip to the internal ip of the webserver..
  2. snek_one

    snek_one Network Guru Member

    Ok so I figured out all i "should have to do" is turn on Loopback and/or turn on Filter Internet NAT Redirection.. I've tried all combinations and it's still not working..
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice