UGH: WRT54G (version 5) router & Outlook - not connecting

Discussion in 'Cisco/Linksys Wireless Routers' started by CindiD, Jul 26, 2006.

  1. CindiD

    CindiD LI Guru Member

    I'm losing my mind and pulling out my hair. I have a Dell desktop and recently purchased a Linksys WRT54G (version 5) router and a brand-spanking new Dell wireless notebook (Inspiron E1505).
    After installing the router on my desktop - we noticed some server issues with our email system (Outlook Express). I'm not having connectivitity issues as we can connect to Internet Explorer fine.
    BUT, when I go to Send/Receive in Outlook express to send/receive emails it is 'acting quirky'. This is on both desktop and notebook computers but more on the new notebook. It inconsistently pulls mail. Sometimes it works great and sometimes it has a server time out and just hangs on. Mostly getting that 'PoP3 servers is not responding. Would you like to wait for 60 seconds'. If I shut down Outlook and retry, sometimes it pulls/sends mail - sometimes not. I've been on the phone with my DSL provider (Alltel, now Windstream) and Linksys. Additionally the modem we're using is speedstream.

    Suppposedly there is a conflict with the version 5 model of Linksys routers and Outlook Express. I heard this through my DSL provider - Linksys didn't really own up to this 'conflict'. I've done tons of troubleshooting with Linksys tech (opened Outlook Express ports, updated firmware, changed router channel, restarted router, adjusted MTU...) Nothing working. Email will work 'ok' for an hour but then back to quirkyness...not pulling email great. Not 'connecting to server great'. When I click SEND in Outlook it just keeps saying 'connecting to and then a pop up window saying "Your POP3 server has not responded in 60 seconds....would you like to stop/wait'.

    I'm considering returning my router and getting another brand but don't want to jump the gun until I'm 120% sure that it's a conflict with the new Linksys router and Outlook Express and I cannot do anything to fix it. My next door neighbor is in the SAME boat. Same router, same DSL provider, new wireless notebook -same Outlook Express mail issues. Thank you for any thoughts you might have - again, I've done extensive trouble shooting with my DSL provider and Linksys - to no avail. Thought I might run it past you.....

    Cindi - this is email on my notebook - this is email on my desktop
  2. Toxic

    Toxic Administrator Staff Member

    why you opened up ports is beyond me. when you do this you open INBOUND ports to your system. POP3 110 and SMTP 25 are outgoing and are allowed by default.

    What is the routers MTU setting at present?

    PS if you dont was tons of spam mail i would suggest removing your email addresses from your signature. spambots trawl websites just looking for email addreses.
  3. CindiD

    CindiD LI Guru Member

    Simon - when on the phone (for 3 hours) with Linksys tech he had me open ports. I'm not a techie and don't want to fool around with settings unless directed by a tech support person. MTU was set to 1492 I believe. Is it true that there are known issues with version 5 and Outlook Express. Again, we updated firmware and everything else he could think of but to know avail. He had suggested I contact my DSL provider (windstream) and see if they could
    remove the firewall on their modem (speedstream) which I guess is also a router. Windstream contact was checking w/corporate to see if they could but again - I have no idea if that would work. I just seems like there's been a lot of 'rigging' my computer (brand new computer) since we installed the router and it would seem that it should have to be this way. Another neighbor has a different brand router....would it be worth it to do a 'test' with his router and see if Outlook responds better? I know I'm seeming urgent - I have a home business and need to get 100% on this computer like now. If this router is crap - then I want to return it for another brand tomorrow. Thank you for replying - greatly, greatly appreciated,

  4. Toxic

    Toxic Administrator Staff Member

    This is the first issue I have seen with outlook express, and the WRT54G (any version) however everyones PC has different setups.

    I understand your requirements are a priority, and I wish i could help more, however i can only "suggest" trying several things to see if they work or not.

    I take it you have tried disabling your Firewall on your PC, and that there are no issues or work being carried out with the mail server on your ISP at present.
  5. bigdirs

    bigdirs LI Guru Member

    I think there's known issues with version 5 and overall being one of the worst routers ever made. I too am pulling my hair out over my own (different) version 5 problem and am close to just trashing it and going with something that works. why linksys ever released that garbage with a different OS and half the memory is beyond me. Check the reviews of the WRT54G router. Tons and tons of reviews within the last year caution to stay away from the version 5, as it has many problems. wish i'd known that when buying it the first time.
  6. Toxic

    Toxic Administrator Staff Member

    This is for all readers....

    Linksysinfo has always recommended the WRT54GL over ANY other WRT54G router. It is based on the Linux OS and is compatable with 3rd party firmwares.

    There are tons of warning of the V5 on this site and others not to use it.
    Alot of users have RMA'd thier units for the GL version.

    our Amazon links via the WRT54G name link to the GL version as well. if you really need to slag off any product do it at the linksys forums as i did not set this forum up to abuse our hospitality and friendly community based help..
  7. elconejito

    elconejito Network Guru Member

    Check your servers...

    CindiD, what is your outgoing server set to?

    Your incoming server should be set to ''
    Your outgoing server should be set to ''

    Or something similar. Usually if the server address is the same it would be something like "', but if they specify "pop" then usually outgoing is specified as "smtp".
  8. Esquire

    Esquire Mesquire Staff Member Member

    This is the additional information you posted in Private Message:

    and presumably you have also tried a direct connection without the router and it's working fine?

    Is the desktop connected to the router by cable?

    Would your neighbour's spanking new notebook happen to be another Dell Inspiron E1505?
  9. jgutz20

    jgutz20 Network Guru Member

    did you get the sweet dell version of mcafee that causes problems with countless computers?
  10. elconejito

    elconejito Network Guru Member

    Oh, and another thing to check is usually you must login to the server first before sending. I.E. you must "receive" before you send. If this works, then go into your options and there should be something like "Outgoing Server Needs Authentication". You can usually choose "Same as incoming server", but experiment with the different options...
  11. micfly

    micfly LI Guru Member

    Same problem here!

    I am having pretty much the exact same problem. The variables are Alltel DSL, Speedstream Modem and Linksys WRT54G (Version 5 or 6) = pop3 receiving problems via wireless.

    When connected straight to the Speedstream Router with an Ethernet cable the email works fine. When connected through the Linksys WRT54G, either wirelessly or Ethernet cable, the Alltel email pop3 account will not receive. Strange thing is, I have another email account (work account) configured in Outlook that works fine.

    I have tested this on both of my laptops. Both have different operating systems, different versions of Outlook and different brands of wireless cards. It's definitely not a software settings issue.
  12. HennieM

    HennieM Network Guru Member

    To me, this sounds like a DNS issue. I think that Windows (depending on version) uses different DNS resolution paths - I.e. i can ping, but when trying to reach it from e.g. Outlook or Express, it does not resolve. I'd suggest you try disabling the Windows "DNS Client" in services. This forces Windows to contact the DNS server for DNS resolution. Make sure your DNS server/proxy is set up correctly on your router (or where-ever). Please tell us if that helped.
  13. micfly

    micfly LI Guru Member

    Disabling the DNS Service does not help. Obviously it's some kind of conflict with the WRT54G since everything is fine when connected straight to the DSL Router. Mine worked with the older linksys 11Mbps (can't remember the mdl#) until it quit working and I replaced it with the WRT54G.
  14. Toxic

    Toxic Administrator Staff Member

    i take it you all using the 1.00.9 firmware yes?
  15. elconejito

    elconejito Network Guru Member

    what is the IP address of the router and what is the IP address of the slipstream modem? I have seen on occasion (altho rarely, and I don't know why) where if they are both named for example there are issues. naming one or the other to or something else will solve it. Worth a shot.
  16. micfly

    micfly LI Guru Member

    Yes. Tried it first with 1.00.7 out of the box, then upgraded to help.
  17. HennieM

    HennieM Network Guru Member

    Another thing to try may be a traceroute. On Win it's "tracert" or whatever your pop3 server, and see if the request gets to your modem and then the internet. If you have something like tcpdump or ethereal, you may be able to further trace (do this while you try to get mail), but keep in mind that switches don't broadcast, so you may have some trouble tcpdump'ing.

    The Windows logs in Event Viewer may also give you half an idea why the request is failing. There is also a setting in Outlook or Express which can do some logging; I forget how, but if you search the MS knowledgebase for something like "log Outlook" you might find something.

    Further, as mentioned by elconejito, the IP adresses on you whole network - that is your side of the modem - must be unique - i.e. no 2 devices must have the same IP address. I doubt that this is your problem though.
  18. Midmn

    Midmn Guest

    I'll go you one more. I have a laptop with XP home. I can access one email account for a website I own with no trouble. However, when I attempt to access a second email account for another web presence, I can pull email but can not send. What sends me to linksys is that I set up the second identity on my desktop and get the same issues. Don't blame it on Mcaffee because Norton is on the desktop. The second pointer to Linksys is that when I go to my place of employment, all emails work flawlessly on their wireless network. This is driving us nuts.
  19. elconejito

    elconejito Network Guru Member

    OK, heres another possibility. My ISP (Cox cable) only allows outgoing email thru their servers. It blocks all traffic to mail servers other than their own. They did this to help prevent virus spreading thru email (the kind with their own smtp engine).

    So my solution (i have 2 accounts on my laptop) in Outlook is to have a "home" and "away" profile. When I'm home, I send email through the Cox email servers, and when i'm not at home I send through the regular server.

    So assuming my website is, I setup outlook like this:

    The email goes to its recipients and doesn't seem to be any different unless they look in the headings for the servers it ran thru (no one ever does). And the ISP (Cox in my case) doesn't seem to have an issue with the email "from" being a different domain, but I don't know if all ISPs are like that.

    Anyway, just something to try out...

    The other way to pinpoint the issue is to try and connect your laptop directly to the modem. If you still have the issues, then its not Linksys. If you do... well then it is definitely the router and hopefully somebody else can steer you the right way.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice