Un-bricking a WRT54GC?

Discussion in 'Cisco/Linksys Wireless Routers' started by stshores24, Sep 1, 2007.

  1. stshores24

    stshores24 Guest

    (cross-posted on dslreports.com)

    Well, I think I broke it, unless you guys know differently. Got a WRT54GC yesterday as a gift. A friend of mine pointed out that some of the hacked WRT54G firmware has the ability to boost reception, so I figured it would work, and without doing any research, I flashed the firmware.

    Big mistake. The router still worked, but the Web interface was inaccessible, so I couldn't re-flash the firmware.

    So, remembering that most Linksys routers can update their firmware using TFTP, I dutifully downloaded TFTP2 and the latest revision of the firmware from the Linksys web site, flashed the firmware again, and...it's a brick. Right now it works as a passthrough, but that's it. I can't ping it, can't do anything with it. All the lights are on, and they blink occasionally, but it's dead as a doornail.

    I found a solution on another site for unbricking a WRT54G or 54GS, involving shorting pins 15-16 on the Intel chipset, but I opened the GC up last night and it doesn't have an Intel chipset, or at least doesn't have one similar to this one. So am I out of luck? Is there no other way to un-brick this thing? :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice