Un Bricking an E4200

Discussion in 'Tomato Firmware' started by LanceMoreland, Jun 23, 2012.

  1. LanceMoreland

    LanceMoreland Network Guru Member

    Well I had my first bad flash on one of my E4200's. I tried every tutorial I could find on the net short of ordering a Jtag cable and I wasn't sure that would work. I tftp'd mini versions successfully, or so it appeared numerous times. Nothing worked. I then ran across an obscure post where someone had noted that they had successfully gotten a bricked E4200 running believing that DrayTek tools had something to do with it and no further explanation. I was confident that I had corrupted the nvram and it had the router in a bootloop. I had nothing to loose by experimenting with DrayTek Tools. I installed it and after having set a static IP address on my computer, I plugged in the router. After seeing the lan port light blink I had DrayTek tools send a mini version of the E4200 firmware to the router. It spent a bit of time doing something. I am now convinced that it was erasing the nvram. It is clear that DrayTek tools had sucessfully erased the nvram as everything was at the defaults. It then reported that the firmware update failed but....the router rebooted and everything was fine. BTW, it had the original firmware on it that I had started with confirming that none of the tftp transfers had been successful which was contrary to what tftp had reported.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice