Unable to access Linksys NAS200 WEB Interface

Discussion in 'Cisco/Linksys Network Storage Devices' started by repeater, Jan 23, 2016.

  1. repeater

    repeater New Member Member

    I am hoping one of you Linksys GURU can help me with my Linksys NAS200 problem.
    Problem: Unable to access the WEB/admin GUI interface at "ip_address_nas200"
    Error msg : page not found

    I have 3 of these units.

    #1 I am able to access the unit through Linksys setup CD. Format disks, access the WEB GUI at "ip_address_nas200" and get to the advanced setup so all is good with this unit.

    #2 I am able to access the unit through Linksys setup CD, format disks but unable to access the admin GUI at "ip_address_nas200" Errors msg : page not found as if I am opening a non-existent IP address. I left the unit running for multiple days in case some process needed to finish, power cycle and nothing worked. Recently had a power failure with the circuit this NAS was attached, after resuming power tried again and to my surprise, I was able to access the WEB GUI although I had power cycled the unit many times in the past!!! I don't believe power loss has anything to do with it. Just a co-incidence? So now unit #2 is OK

    #3 same as above, unable to open the WEB GUI at IP address. This unit definitely refuses to allow WEB GUI interface. I have concluded that for some reason, the processes required to start the GUI interface is not running. I have scanned the ports on the bad unit and I do not see port 80 listed. Only port 139 and 445 are open as Shared Network Folder. All three units are detected on the network with Linksys setup CD and disks can be formatted.

    Result of scanning ports


    MAC Address :00-22-6B-EA......(removed last few fields)
    Hostname :NAS200B
    Open Port: HTTP [80]
    Open Port: Shared Network Folder [139]
    Open Port: Shared Network Folder [445]
    HTTP Server :thttpd
    HTTP Title : Error
    Open Port: FTP [21]
    FTP Server: FTP Server at ready

    BAD Unit (unable to access admin setup page)
    MAC Address :00-1D-7E-AD......(removed last few fields)
    Hostname :NAS200C
    Open Port: Shared Network Folder [139]
    Open Port: Shared Network Folder [445]
    nothing more after this. No other ports are open

    Other observations:

    Continuous Ping to the address (i e of non working unit shows successful reply with occasional difference in time

    Reply from bytes=32 time=2ms TTL=64
    Reply from bytes=32 time=2ms TTL=64
    Reply from bytes=32 time=2ms TTL=64
    Reply from bytes=32 time=11ms TTL=64
    Reply from bytes=32 time=2ms TTL=64
    1) I have performed a 30-30-30 on the unit After releasing the reset, power LED will alternate between green and orange with no ping reply. After power cycle, get pings like above
    2) All units have been tested on the same computer with same result but also have tried other computers
    3) Unit was connected directly to the LAN port of router. Also tried going through a switch
    4) Turned off all computers in the network except the one testing the unit
    5) Tried different browsers IE Firefox Chrome
    6) Used different computers with different OS, Windows XP, Win7, windows vista
    7) Swapped the drives from the good unit to bad and bad unit to good unit. Same result. Good unit can access the setup/admin page bad unit can not
    8) Both good unit and bad unit internal drives can be formatted using the setup CD and mount and read/write on a windows machine. Obviously setup CD can detect all units when it scans the ports. That is how I formatted the drives
    9) Set IP address to static or DHCP during setup. Same result
    10) Format drives as mirror or two individual drives
    11) First unit that was always good is running firmware V3.4R79, second unit also has the same firmware, third unit unable to verify since I can not log into the GUI but I have to believe it is the same since units #2 and #3 came from the same source.
    12) setup the bad unit with no drive, 1 drive and 2 drives. Same result
    13) After power up, it takes about 3min 50 second and I hear two quick beeps. This is the same for all 3 units. This apparently means system booted successfully.
    14) Held the rest on the back for 5 seconds. Hear the beep. This apparently means admin password was reset?
    15) switched wireless routers. Same result.
    16) Internal drives are Seagate 500GB

    Sorry for giving too much information but I may still have left out other things I have tried. I appreciate any help or suggestions readers can provide.
    Last edited: Jan 23, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice