Unable to clear NVRAM Asus RT-AC56U

Discussion in 'Tomato Firmware' started by darkjacky, Apr 3, 2014.

  1. darkjacky

    darkjacky Reformed Router Member

    Hello everyone I flashed TomatoUSB Shibby today. (tomato-RT-AC56U_RT-ARM--116.T3-AIO-64K.trx I came from DD-WRT Kong)

    I don't seem to be able to reset the router I can't enter recovery mode the firmware seems to bypass that.

    I need to reset the router because somehow flashing TomatoUSB changed the password...

    I have tried:
    user: root, admin
    pass: admin, root, NULL
    in both ssh and webinterface

    but they don't seem to work

    I hate to ask on forums since I don't want to waste people's time but can anyone help me?

    I would prefer to know the password tomato sets when flashing so i can just login and change it.
  2. shibby20

    shibby20 Network Guru Member

    turn off power, press and hold WPS button and then turn power on. Hold pressed button until power led will blink very fast. After that release button. Router should restart automatically and run with default settings.

    or second way: when router will run, press and hold WPS button for 25 seconds. After that you should be able to connect to router via telnet on port 233 without password. After that run command:
    mtd-erase2 nvram

    Please let me know.
    Best Regards.
  3. darkjacky

    darkjacky Reformed Router Member

    I will try as soon as i get home thank you for the information
    Best Regards,
  4. darkjacky

    darkjacky Reformed Router Member

    Ok... it works. (the seconds thing)(could not get the first thing to work)
    so now I have a few questions...

    1. why does iptables flip and kinda crach the router when i use iptables -F?
    2. why is the reboot time about 4 times longer than that from dd-wrt
    3. can I mount vfat as read/write?
  5. hashish

    hashish Network Newbie Member

    I'm having the same issue .. flashed from Kong DDWRT with a reset but now I can't get into my router. It will connect to my network and shows an ip of (which was the ip before flashing) but I can't get into the config page. SSH works with the similar password problem.

    I've tried but failed to reset it with both the WPS steps that Shibby suggested. Is there any other way to recover this?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice