Unable to connect to USB disk on WRTSL54GS

Discussion in 'Cisco/Linksys Wireless Routers' started by Jmystikcfl, Sep 26, 2007.

  1. Jmystikcfl

    Jmystikcfl LI Guru Member

    Hi all

    I recently upgraded (well, changed anyway, I don't know that I'd call it an upgrade) to Vista Ultimate. I have a WRTSL54GS with a WD Mybook drive on it. With XP, I had one of the shares mapped as a network drive that reconnected at each windows startup. Always worked without issue on my XP box, my media center PC and my laptop. Just not with Vista. I can see the router in my network neighborhood, and when I double click on it, the logon box comes up as it always has. However, when I enter my user name and password, it comes back as being invalid. I've tried all different combinations of case. I even went into the web based interface and set up a new user account just to make sure I had everything correct, same thing. Any help would be greatly appreciated. I think I've tried everything, but apparently I haven't. And Linksys customer support hasn't been any help.
  2. ifican

    ifican Network Guru Member

    There is a bug with vista and the sl, you can make it work but not fully. If i remember right you can read from it but cannot create or send data to it, regardless of what it is it is broken but if you do some searching you can find the bandaid that is out there at the moment. Actually is you do a search on the boards i know there is alot here as well. I remember there are registry settings that need to be changed but i dont recall which ones.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice