Unable to connect with WEP

Discussion in 'Cisco/Linksys Wireless Routers' started by joshag, Dec 17, 2004.

  1. joshag

    joshag Network Guru Member

    I have 3 WRT54G's. 1 is connected to dsl modem with one pc wired to it. The other units are running wds (Alchemy 6.4a) with WEP as security. #2 has a tivo connected to it and one wired pc. #3 has one tivo wired to it. I have recently purchase a another pc and tried to connect to the network wirelessly via a linksys WxxGS pci nework card. No go. It apparently connects to the network (so it says) but cannot access the internet. #1 is also the dhcp server.
    The pc is not obtaining an ip address. Running ip config will confirm this (ip 169.xxx.xxx.xxx net mask With a static ip and feeding it the gateway ip will still not get it on the internet.
    What works is disabling WEP???????? And YES I am using the correct key.
    Any help or suggestions would be greatly appreciated.
  2. joshag

    joshag Network Guru Member

    Problem solved..............................

    Answer = Stupidity!!!!!!!!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice