Unable to go back from Tomato to Stock firmware on E3000

Discussion in 'Tomato Firmware' started by mauj604, Sep 9, 2012.

  1. mauj604

    mauj604 Serious Server Member

    Have TomatoUSB firmware on Linksys E3000. Trying to go back to Stock Linksys firmware through the Tomato Admin UI but getting the error "file contains invalid header" each single time.. tried with later version of Tomato and Toastman's builds but same error. Tried changing the 1st 4 chars in the .bin to 61XN and 610N as suggested in some posts, but no luck

    Came across below thread where some magic was done by changing Stock firmware headers to make Tomato happy. Can someone please throw some light on what changes are required..

  2. Mangix

    Mangix Networkin' Nut Member

  3. mauj604

    mauj604 Serious Server Member

    Thanks for the reply. Hope this operation is safe. I read elsewhere that flashing one non-stock firmware on top of another is risky

    Got another suggestion on another forum and was above to get back to stock firmware using that
  4. Mangix

    Mangix Networkin' Nut Member

    i've flashed tomato from dd-wrt multiple times and has worked flawlessly(except the nvram being cleared as newer builds of dd-wrt have a broken reset to default settings option. no big deal though). only important thing is to use tailed builds when going from one to the other.
  5. mauj604

    mauj604 Serious Server Member

    Ok cool.. will try it if i get a chance
  6. Morac

    Morac Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice