Unable to receive files on MSN Messenger

Discussion in 'HyperWRT Firmware' started by Steve43, Feb 26, 2005.

  1. Steve43

    Steve43 Network Guru Member

    Ok, this subject has probably been covered elsewhere but all the same some help would be appreciated.

    I'm using a Linksys WRT54GS with firmware 3.37.2 and Hyperwrt 2.0 and logging traffic with Wallwatcher 3.2.16(13).

    I can transfer files outbound without, seemingly to me, any problems however on incoming transfers it is very slow. Wallwatcher is reporting the packets being passed to the LAN (Red P in dir column).

    Is this telling me that the transfer is getting through the router but is being lost somewhere on the inside - A windows problem perhaps?

    I've checked that the network connection icon is there and that there are no Qos programs recorded.
  2. Toxic

    Toxic Administrator Staff Member

    you running a software firewall? try disabling it just to see if that helps
  3. Steve43

    Steve43 Network Guru Member

    Yeah, I'm running Zonealarm pro.

    Disabled and its still slow. Being a relative newbie I'm unable to see what ports uPnP is using.
  4. Steve43

    Steve43 Network Guru Member


    have tried to send a file on my internal lan and its ok.

    I've switched off Zonealarm and the problem still exists......

    Is there a way in which the ports opened on the router can be viewed. I seem to remember that this was possible on an BEFSR41 router.
  5. Toxic

    Toxic Administrator Staff Member

    are you forwarding any ports at all or are you just hoping upnp is doing it all for you?

    if i remember rightly...

    MSN Messenger
    Ports 6891-6900 enable File send,
    Port 6901 is for voice communications
    Allows Voice, PC to Phone, Messages, and Full File transfer capabilities.
    IN TCP 6891 - 6900
    IN TCP/UDP 1863
    IN UDP 5190
    IN TCP/UDP 6901
  6. Steve43

    Steve43 Network Guru Member

    Thanks for all this information - its all useful.

    I was relying on uPnP but if I need to put these ports on the router where exactly do I put them.....in the port forwarding or in the port triggering.
  7. Steve43

    Steve43 Network Guru Member

    Well I finally seemed to have solved the problem.

    Thanks to Toxic for pointing me in the right direction at least.

    I cleared all programs listed in zonealarm and the problems seems solved. Disabling it from the desktop didn't work - something to do with another service still running even tho za was not working.

    Hope this helps some others.

    Anyway thanks again
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice