Unable to resolve hostname

Discussion in 'General Discussion' started by Anonymous, Sep 26, 2005.

  1. Anonymous

    Anonymous Guest

    Total desperation. I have two computers, XP Home and Win2K on a Linksys router (from Vonage). No problems at all!! YET...
    All of a sudden, on the XP machine, after a period of inactivity, the machine cannot resolve hostnames. Even ping <hostname> fails. HOWEVER, ping <IPADDR> always works (if it's a valid address). I have tried netsh refresh winsock command, "repairing" the network connection, looking at even logs (nothing); no obvious problems. Main connection to net is via Time Warner cable modem. Again, no issues.

    Rebooting the XP machine solves the problem for a while.

    When the XP machine cannot resolve hostnames, the Win2K works perfectly (and has no problems).

    I used a cmd window and issued this cmd: ping -t <hostname> and that seemed to help in that all yesterday I had no problems, but this morning, in the cmd window ping was working but IE failed. I tried a second cmd window pinging the same hostname that was working in the first cmd window and that failed!! So, in one cmd window, ping <hostname1> works (or appeared to) and in the second, ping <hostname1> fails.

    Not much hair left to tear out.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice