Unbrick a Wrt54g ver1

Discussion in 'Sveasoft Firmware' started by browndawg74, Feb 7, 2007.

  1. browndawg74

    browndawg74 Guest

    I installed the Talisman to my router and I can not do anything with the router. Can someone help me please.

  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    You might want of offer more detail then "I can not do anything..."
  3. craigbolland

    craigbolland LI Guru Member

    Erm. . . yeah. Not clear what you're meaning here.

    eg: can you ping the router?

    What have you tried already? Have you tried hard and soft reboots, tftp'd a copy of the default firmware to the router, etc?

    If you can describe exactly what you did, what happened (can't see a web page when you try, can't ping it, etc) and what you've tried to do thusfar, it would be good.

    There are obviously a heap of instructions out there already, so let us know what you've followed so far.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice