unbrick WAG120N

Discussion in 'General Discussion' started by Om M, Sep 7, 2011.

  1. Om M

    Om M Networkin' Nut Member

    Hi, My WAG120N is nearly dead, there is no wifi, there is no setup, all ports are closed (TCP & UDP) on, but I can successfully ping the router. I tried resetting the router many times, the setup still doesn't work, the power LED blinks continiously then stops and the light is always on, the wireless LED always blinks, the router detects DSL connection. I need to know where I can find the serial port, but I am still a noob, any help?
    Thank You
  2. EOC_Jason

    EOC_Jason Networkin' Nut Member

    Usually you can push via TFTP your firmware onto a router if it has bricked... Google should bring up some guides if you do a little searching.
  3. Om M

    Om M Networkin' Nut Member

    Connection times out when I try connecting via TFTP, I assume because all ports are closed.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice