unbrick wrt54GL

Discussion in 'Cisco/Linksys Wireless Routers' started by grinthock, May 12, 2007.

  1. grinthock

    grinthock Network Guru Member


    Tried to load a firmware -- no go, now it just flashes power on boot.. The old load was DD-WRT and I did enable bootwait, but I do'nt think even bootwait is working -- cannot ping even for a moment on boot up, and i've tried relentlessly to TFTP in a load - also no go.

    Is it time to start shorting some pins?
  2. Toxic

    Toxic Administrator Staff Member

    have you set static IP on your PC and lowered the connection to 10 Half duplex?
  3. grinthock

    grinthock Network Guru Member

    I have set my PC to static and 10/half.. No joy.

    I am getting ARP responses from the unit, but no ping response.
  4. grinthock

    grinthock Network Guru Member

    Ended up grounding out Pin 16 on flash for 30 seconds -- that did it -- was able to TFTP in a flashcode no problem.
  5. Hunt4m3x

    Hunt4m3x Network Guru Member

    Awesome thanks!

    I finally dusted mine off and did the 30 sec as well and it fixed it.

    What firmware are you going to put on it?
  6. brayl

    brayl LI Guru Member

    how to debrick WRT54GL

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice