Upgrade are failed?

Discussion in 'Linksys Official Firmware' started by gimpymoo, Dec 21, 2005.

  1. gimpymoo

    gimpymoo Network Guru Member

    I get the above error when trying to upgrade/downgrade firmware.

    Router is working OK.

    Have tried hard reset but no change.

    Please help.

    Many Thanks.
  2. markk95

    markk95 Guest

    Same here I am getting the same thing.
  3. gimpymoo

    gimpymoo Network Guru Member

    Problem solved.

    Had a V4 and flashed to a V1-3 firmware.. worked OK but wouldnt let me flash back to the V4 firmwares as it assumed I had a V1-3 router.

    Had to install the DD-RWT firmware for the V1 which enabled me to enable extended boot-up time and was then able to TFTP the V4 1.5.02 firmware.. if that makes sense.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice