Upgrade button "Error on Page" Cant upgrade!

Discussion in 'Cisco/Linksys Wireless Routers' started by mattsoutham, May 18, 2006.

  1. mattsoutham

    mattsoutham Network Guru Member

    Im using "Firmware Version : v4.30.1, HyperWRT 2.1b1 +tofu13c"

    at the moment and just today been having to restart the router (by unplugging the power) as I keep losing my connection (the lights flash rapidly and I can't ping my modem - only using the above method was it working again, so i was going to try change firmware to see if it helped. However, after this problem i now can't upgrade firmware, as when i click the "Upgrade" it does nothing and says "Error on page" in the bottom left of internet explorer.

    Firstly, what could be the cause of the dropping connections? Note: Oddly I maintain my connection to IRC / Ventrilo and continue chatting, but can't open websites, open my modem's page or use MSN (only way that fixes it is re-plugging the router)

    Secondly, how can I change firmware when the button to do so doesn't work?

    I have a WRT54G v1.1 (oh yeh, and it reports it to be a GL in the firmware/name, it never used to.. odd..)

    All help is much appreciated,

    PS. I've tried searching these forums near on 2 hours now, I just can't find any relative information :s
  2. vincentfox

    vincentfox Network Guru Member

    Let me guess, you have P2P programs running on systems on your LAN? Like emule, torrent, etc?
  3. mattsoutham

    mattsoutham Network Guru Member

    No P2P running. I've tried all the usual restarting, restoring factory settings (on both router and modem, which is a SAMR 4110).

    I've tried leaving them off over night to see if overheating was the problem, but it seems to be happening now as the WLAN 1,2,3,4 and internet lights are all blinking rapidly already (after about 10minutes of being on)
  4. mattsoutham

    mattsoutham Network Guru Member

    I tried updating firmware on a laptop wired, and it worked. I've restored to the stock "Firmware Version : v4.20.7", also upgraded the firmware on my modem, but I had no issues running that on it's own with no router, so I think the WRT54G is the problem.

    Note: the 1,2,3,4 and Internet lights all flash simulataneously..the WLAN blinks a little bit.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice