Upgrade failed thibor15c PLEASE HELP

Discussion in 'HyperWRT Firmware' started by SempaiJR, Aug 13, 2006.

  1. SempaiJR

    SempaiJR LI Guru Member

    I tried the upgrade from an older thibor (Hyperwrt 2.1b1 + Thibor12) to the newer thibor 15c and i get the message 'UPGRADE FAILED'. i have a
    wrt54gs v4.
    I tried rebooting, nothing.
    I did factoy reset, nothing.
    I tried the dd-wrt upgrade, nothing.
    I tried the upgrade from both IE and Firefox browers, nothing.
    I tried from 4 different computers, nothing.
    I looked around this site(and another) and internet (5 days now), nothing.


    Thank you.
  2. mtneeer

    mtneeer Network Guru Member

    Did you try upgrading sequentually from 12 ,to 13,when 14,and last 15c
  3. SempaiJR

    SempaiJR LI Guru Member

    I did try from 13, 14 and15, no luck.
  4. anectine17

    anectine17 Network Guru Member

    Sounds like you bricked it. Power LED flashing? LAN LED's solid? If so, JTAG is your answer.
  5. SempaiJR

    SempaiJR LI Guru Member


    Got it working.
    I had to upgrade in increment versions. from 12 -> 12 wol -> 13-> 15c.
    Thanks MnTeeer!!!

    I thank you all for the suggestions and ideas.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice