Upgrade problem to V23R63

Discussion in 'Cisco/Linksys Network Storage Devices' started by Harald, Aug 8, 2005.

  1. Harald

    Harald Network Guru Member

    Did anyone have a problems upgrading to firmware V23R63?
    I tried to upgrade but the device won't boot properly.
    The ready/status led shows no colors and but the ethernet led is burning steady green. I can also not ping the device anymore. Linksys support advised me to do a 30 seconds reset, but that doesn't work for me.
    Of course I can flash it back to V23R29 but there is a filetransfer bug in that release. I was hoping that was solved in V23R69.

    Does anyone no a solution to my problem?

    Thanks in advance
  2. Harald

    Harald Network Guru Member

    Upgrade problem solved

    Flashed it back to V23r29. Restored factory defaults and upgraded to V23R63. Strange but it worked for me.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice