UPnP Crashing my router (RV082)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by XLNET, Jan 10, 2008.

  1. XLNET

    XLNET LI Guru Member

    Has anyone been able to set UPnP ON? Well, turning it on is not a problem, but it crashes after 12-24h. Firmware 1.3.6

    When I checked there are 100s if not 1000s of 'services', ports open by MSN, Skype, Hamachi and if I run utorrent it gets even worse.

    I never did reset of the settings after firmware update (too many rules to rewrite, mac addresses, etc.), that's the only cure I can think of...

    Can someone can confirm if UPnP works (stable - 1 month+).

    And one more thing, any idea how to get the PPPoE password that's stored in my router?
    If i export the settings, will it save the password?

  2. mstombs

    mstombs Network Guru Member

    I've had same problem with an adsl router using a version of Intel/Ti linux igd upnp programs, running the vista compatability tool


    a few times was enough to crash the router. This opens and closes dozens of upnp works to test upnp. In my case problem seems to be solved by patching the firmware to use miniupnpd - probably not an option to you!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice