USB adaptor problem, please help

Discussion in 'Other Linksys Equipment' started by nevtra, Mar 12, 2006.

  1. nevtra

    nevtra Network Guru Member

    Hi i have a WUSB54GS adaptor, my son created a new windows login which i later removed.

    Since then the adaptor has stopped working?, contacted linksys support who were fantastic but couldnt fix the problem so im hoping someone here has the knowledge to help me.

    When thye comp starts up i get a .dll file error message and the adaptor doesn't work, tried uninstalling and reinstalling but its still not working, has anyone else had this issue.

    Thank you for reading and any help offered would be greatly appreciated. :sadbye:
  2. ofbarea

    ofbarea Network Guru Member

    Uninstall Linksys drivers, reboot. Reinstall driver plug your USB adapter. Make sure you are using the latest version.

    Finally do not allow windows to control yor wireless card. Let the Lisksys software to drive it.
  3. nevtra

    nevtra Network Guru Member

    Thank you for your suggestion, i'll post how i get on. Cheers
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice