Using RV028 VPN router behind AG241 ADSL 2+ Gateway

Discussion in 'General Discussion' started by Andy Mac, Sep 6, 2006.

  1. Andy Mac

    Andy Mac LI Guru Member

    Hey there,

    I've configured the VPN router's PPTP server. To test it, I connected my laptop to the AG241 gateway, the VPN router to another port and connected to the VPN fine. When I moved the laptop to another internet connection, the VPN login would be able to contact the PPTP server. It would sit there saying "Negotiating" then return an error saying that it could not negotiate a connection. I made sure the PPTP port was enabled on the AG241 despite the fact that PPTP Passthrough was enabled. At the remote end, I made sure the port was open. I also tried another net connection for argument's sake which had no firewall protection at all. Same error.

    Tried disabling the firewall on the AG241 and still no success. Would it be a firmware issue? Thanks :)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice