Using WPC54GX (SRX-MIMO) WGA54G Wireless Game Adapter - help

Discussion in 'Other Linksys Equipment' started by maxrep, Feb 23, 2005.

  1. maxrep

    maxrep Network Guru Member

    I recently purchased a WPC54GX card for my laptop and the WRT54GX router. They work great for my internet needs and I get almost no degradation of speed or signal strength anywhere in my house.

    However, I am also running a separate AD-HOC network with 2 xbox consoles connected via 2 WGA54G Wireless game adapters. I believe I have those set up correctly because I can play the system link games between consoles just fine.

    My problem comes when I try to use my laptop to connect to either of my game consoles. Before I bought the WPC54GX I had one of the WPC54G cards with speedbooster and I was able to connect quite easily as long as I was in the same room. Now I have intermittant connections at very slow speeds even when I have the game adapter 6 inches from my laptop card. In addition, I can't use my FTP program or firefox to log into the static IP of my game console. (with the same settings and IPs that used to work like a champ)

    Any thoughts or help would be appreciated.... Spent 1.5 hours on the phone last night with Linksys tech support but I don't think the guy really understood what I was trying to do.

  2. Toxic

    Toxic Administrator Staff Member

    i dont know much about the new wrt54gx but try to play about with the wireless settings of this device.

    upnp enabled?

    Preamble Type short and long
    Network Density settings
    Basic Rate Set

    try playing with these settings...
  3. maxrep

    maxrep Network Guru Member

    I was able to log into the ad-hoc network and ftp with tablet pc at a full 54Mbps connection so I am confident the game adapters are set up correctly...

    still no luck with my laptop and the wpc54gx card. It shows the connection but that is it. can't even ftp in.

    I will check the settings where do check the upnp?

    thank you
  4. maxrep

    maxrep Network Guru Member

    Another update---

    Since I got the connection working with the tablet pc at 54Mbps using its internal wireless card--- I thought I would try installing my wpc54gx card on the tablet.

    Same settings in windows same result--- only 11 Mbps and couldn't FTP in, map a network drive, or view my game console's static IP with firefox.

    I also have an e-mail into linksys support, but haven't received a response.

    Surely I'm not the only person who has tried this?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice